设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

量版三国神话指标+操盘指标(源码解读)

来源:未知 编辑:admin 时间:2018-03-01
导读: 三国演义是中国五千年的文明演绎,三国杀是年轻人的游戏梦想,而三国神话指标是股市投资者的利器,实战操盘都是三国线的翻滚运用,那么赢家财富网小编就结合操盘指标讲解三国
 
  三国演义是中国五千年的文明演绎,三国杀是年轻人的游戏梦想,而三国神话指标是股市投资者的利器,实战操盘都是三国线的翻滚运用,那么赢家财富网小编就结合操盘指标讲解三国神话指标的量学应用公式。

  【量版三国神话指标】

  主要是通过量能的指标变化,运用三国线进行试盘操作,判断吴界和曹界的关系变化,帮助投资者选择方队,站在获利的走势形态中,其对应的具体源码公式如下:

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  A1:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE

  (CLOSE-LOW)),VOL/2)),COLORRED;

  A2:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;

  Z:=(A1+A2);

  三国线:MA(Z,30)/V;

  STICKLINE(三国线>REF(三国线,1) AND CLOSE>REF((OPEN+CLOSE)/2,1),三国线,ABS(三国线*2),1,0),COLORRED;

  WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  WK:=MA(WRSV,3);

  D:=MA(WK,3);

  DRAWTEXT(CROSS(WK,D) AND WK<20,0,'←底');

  庄家试盘:ABS(三国线*2),NODRAW;

  吴界:0,COLORGREEN;

  曹界:0.4,COLORLIRED;

  从源码中能够分析,个股的走势与三国线的走势一致,投资者要做的就是分辨其中的底部信号,做好操盘的准备策略。

S理论量版三国神话指标

  【操盘指标】

  量版三国神话指标与操盘指标都是S理论中的指标演变,在运用操盘指标的过程中,同样要注意量能的变化,以及买卖点分析。

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  DD:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE

  (CLOSE-LOW)),VOL/2)),COLORRED;

  EE:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;

  FF:=DD+EE;

  LFS1:=100/(1+MA(100*FF/CAPITAL,5)),COLORRED;

  WYP_动:=IF(CROSS(90,LFS1),25,0);

  动:STICKLINE(WYP_动,85,80,1,0),COLORYELLOW;

  WYP_波A:=IF(CROSS(LFS1,90),25,0);

  WYP_波B:=IF(CROSS(LFS1,105),25,0);

  波A:STICKLINE(WYP_波A,75,70,1,0),COLORRED;

  波B:STICKLINE(WYP_波B,75,70,1,0),COLORGREEN;

  A货:WYP_波A,COLORRED,NODRAW;

  B货:WYP_波B,COLORGREEN,NODRAW;

  黄卖:WYP_动,COLORYELLOW,NODRAW;

  100;

  90;

  80;

  STICKLINE(LFS1>105,100,105,1,0),COLORGREEN;

  VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  安全线:=MA(VAR1,55),CIRCLEDOT;

  SK:=SLOPE(MA(VAR1,2),7)*15+VAR1;

  SD:=MA(SK,2);

  SJ:=2.8*SK-1.8*SD;

  买一: DRAWTEXT(CROSS(SD,SK) AND SK>安全线,88,'←'),COLORRED;

  D27:="KDJ.D"(27,3,3),COLORFF99FF;

  MM3:=MA(D27,3),COLORFFFFFF;

  红主力:STICKLINE(D27>=REF(D27,1),100,90,1,0),COLORRED;

  N:=3;

  M1:=15;

  LC1:=REF(-CLOSE,1);

  XY:=MA(MAX(-CLOSE-LC1,0),N)/MA(ABS(-CLOSE-LC1),N)*2;

  波段落:=POW(XY,M1),COLORGREEN;

  绝尘落处:IF(波段落>30000,90,60),COLORWHITE;

  VAR9AA:=MA(CLOSE,5);

  急冻:IF(VAR9AA

S理论操盘指标

  从源码中进行分析,在股价走势与指标线出现不同的波段形态时,个股的买卖点位置以及波段变化的位置,都是要进行仔细分析的,而且不同的个股走势形态不同,要及时把握其中的买卖点。

  以上就是本文讲解的关于股市中三国神话指标与操盘指标的公式源码分析,如果您还想要了解更加专业的技术分析知识,请点击进行研究学习,为您提供全面的技术指标应用方法与公式源码解析。


相关文章:

网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top