设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

筹码趋势指标+筹码柱指标公式(源码)

来源:未知 编辑:admin 时间:2018-03-01
导读: 筹码是股市投资者持有的成本的比例变化,而筹码的多少也表示了投资者能够盈利的程度大小,所以在进行股票价格研究的时候,必须要学会筹码分布中的基本形态,比如是筹码趋势指
 
  筹码是股市投资者持有的成本的比例变化,而筹码的多少也表示了投资者能够盈利的程度大小,所以在进行股票价格研究的时候,必须要学会中的基本形态,比如是筹码趋势指标与筹码柱的指标公式分析,都需要进行源码公式解读与思考。

  【筹码趋势指标】

  从简单的字面意思理解,筹码趋势指标研判个股趋势形态变化的,主要依据的是主力筹码趋向的变化,具体的源码公式如下:

  VAR1:=1;

  VAR3:=MA(CLOSE,13);

  VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

  VAR5:=LLV(LOW,75);

  VAR6:=HHV(HIGH,75);

  VAR7:=(VAR6-VAR5)/100;

  VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

  VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

  VARA:=3*VAR8-2*SMA(VAR8,15,1);

  VARB:=3*VAR9-2*SMA(VAR9,15,1);

  VARC:=100-VARB;

  主力筹码趋向: (100-VARA)*VAR1,COLOR0099FF;

  VARD:=主力筹码趋向>VAR4;

  VARE:=REF(LOW,1)*0.9;

  VARF:=LOW*0.9;

  VAR11:=EMA(VARF,30);

  VAR12:=CLOSE-REF(CLOSE,1);

  VAR13:=MAX(VAR12,0);

  VAR14:=ABS(VAR12);

  VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

  VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

  VAR17:=BARSCOUNT(CLOSE);

  VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

  VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

  VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  VAR1D:=SMA(VAR1C,4,1);

  VAR1E:=SMA(VAR1D,3,1);

  VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30

  AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND

  VAR16<28 AND VAR17>50;

  STICKLINE(VARD,VAR4,主力筹码趋向,1,0),COLOR0099FF;

  STICKLINE(VAR20,0,80,1,0),colorred,LINETHICK3 ;

  主力做底轴线:95,coloryellow ,LINETHICK2 ;

  主力做大底轴线:100,colormagenta ,LINETHICK3 ;

  主力做顶轴线:0,colorcyan ,LINETHICK2 ;

  中线轴: 15,colorwhite ,LINETHICK2 ;

筹码趋势指标

  从源码公式以及图例中能够发现,该指标的趋势形态是通过主力筹码趋向的变化,进行主力做底轴线、做顶轴线以及中轴线之间的关系进行分析的,希望在个股股价运行的底部能够找到合适的介入点位。

  【筹码柱指标】

  我们知道筹码分布的形态是一根根柱状线,那么其形成的筹码柱是怎样的形态,有什么样的指标公式源码,具体的公式表示如下:

  盘:CAPITAL/100000000;

  WI:=WINNER(C);

  wc:=SMA(WI,3,1);

  bc:=-INTPART(LOG(wc));

  Zc:=wc*POW(10,bc)*100;

  c柱:Zc,ColorB4FD39;

  wL:=SMA(WINNER(L),3,1);

  bL:=-INTPART(LOG(wL));

  ZL:=160-wL*POW(10,bL)*100;

  L柱:-(ZL-160),ColorFF7979;

  PARTLINE(160-L柱,1,RGB(250,20,120));

  利:wi*100,colorred;

  级:

  IF(bc>0,-bc,IF(Zc<30,0,IF(Zc<60,1,IF(Zc<90,2,3))))+

  IF(bL>0,-bL,IF(L柱<30,0,IF(L柱<60,1,IF(L柱<90,2,3)))),colorwhite;

  STICKLINE(bc=0 AND Zc<=30,Zc,0,1,0),colorbrown;

  STICKLINE(bc=0 AND Zc>30 AND Zc<=60,Zc,0,3,0),ColorFF00FF;

  STICKLINE(bc=0 AND Zc>60 AND Zc<=90,Zc,0,6,0),colorred;

  STICKLINE(bc=0 AND Zc>90,ZL,0,8,0),Color00FFFF;

  STICKLINE(bc=1,Zc,0,1,0),ColorB07700;

  STICKLINE(bc=2,Zc,0,3,0),Color008000;

  STICKLINE(bc=3,Zc,0,9,0),colorcyan;

  STICKLINE(bc=4,Zc,0,12,0),Color00FF00;

  STICKLINE(bL>=5,Zc,0,16,0),ColorFF0000;

  STICKLINE(bL=0 AND L柱<=30,ZL,160,1,0),colorbrown;

  STICKLINE(bL=0 AND L柱>30 AND L柱<=60,ZL,160,3,0),ColorFF00FF;

  STICKLINE(bL=0 AND L柱>60 AND L柱<=90,ZL,160,6,0),colorred;

  STICKLINE(bL=0 AND L柱>90,ZL,160,9,0),Color00FFFF;

  STICKLINE(bL=1,ZL,160,1,0),ColorB07700;

  STICKLINE(bL=2,ZL,160,3,0),Color008000;

  STICKLINE(bL=3,ZL,160,9,0),colorcyan;

  STICKLINE(bL=4,ZL,160,15,0),Color00FF00;

  STICKLINE(bL>=5,ZL,160,18,0),ColorFF0000;

  STICKLINE(Zc>=ZL,ZL,Zc,9,0),ColorFF0080;

  PARTLINE(160,1,RGB(80,80,80));

  PARTLINE(0,1,RGB(80,80,80));

  PARTLINE(80,1,RGB(80,80,80));

筹码柱指标

  从图中的形态可以研究发现,主要是依据个股的走势形成的筹码柱子,从筹码柱的密集程度发现成交变化的形态走势以及个股后期的趋势变化,一般在股价的高位区是成交比较密集的地方。

  以上就是本文讲解的关于股市中筹码趋势指标以及筹码柱指标的公式源码,希望通过图例的展示分析,投资者能够清楚的了解其中的操作用法,如果您还想要了解更加专业的股票源码公式,请点击,进行细致的研究和学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top