设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

金牛判势+极品黄金底+乾坤启动点指标公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 在捕捉黑马股或者是涨停股的时候,都具有一定的操作步骤,比如是先要判断个股的趋势、然后选择一个底部的启动点,才决定进行买入,同样的股票指标公式也是具有这样的操作捕捉
 
  在捕捉黑马股或者是涨停股的时候,都具有一定的操作步骤,比如是先要判断个股的趋势、然后选择一个底部的启动点,才决定进行买入,同样的也是具有这样的操作捕捉,下面我们就通过金牛判势+极品黄金底+乾坤启动点指标公式进行源码解析。

  1、金牛判势

  选择任何一只股票,第一步就是要判断其趋势的变化,如果是弱势区域,是不进行操作的,在强势区域中运行,操作的盈利可能也会增加,那么利用金牛判势就是判断其个股的发展趋势,具体的源码如下:

  DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);

  Z1:=STRCAT(HYBLOCK,' ');

  Z2:=STRCAT(Z1,DYBLOCK);

  Z3:=STRCAT(Z2,' ');

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

  金牛:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;

  金钻趋势:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;

  金牛2:EMA(金钻趋势,25)COLORCYAN,LINETHICK2;

  DRAWBAND(金钻趋势,RGB(55,0,0),金牛2,RGB(0,91,0));

  DRAWKLINE(H,O,L,C);

  STICKLINE(金钻趋势>LOW AND 金钻趋势

  STICKLINE(金钻趋势>MIN(C,O) AND 金钻趋势

  STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;

  STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,0),COLORYELLOW;

  VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);

  回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));

  XG:=金钻趋势>HIGH AND 回调买 AND L<=金钻趋势;

  DRAWTEXT(XG,L,'▲买入'),COLORRED;

  JJ:=(HIGH+LOW+CLOSE)/3;

  QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

  QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

  QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

  QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

  DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;

  V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);

  V5:=SMA(V2*120/FROMOPEN*5,2,1);

  V10:=SMA(V5,5,1);

  V20:=SMA(V10,5,1);

  DY:=CURRBARSCOUNT=1 AND C

  DY2:=REF(V2,1)-DY;

  XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;

  {DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}

  DRAWTEXT(XG2 AND L<金钻趋势,L,'↖金钻起涨'),COLORMAGENTA;

金牛判势

  从源码中能够发现,主要的目的依然是寻找股市中具有上涨趋势的个股,该源码的主要功能就是捕捉上涨趋势中的牛股。

  2、极品黄金底

  在选择好个股的趋势之后,要判断什么时候个股的股价走势会见底,阶段性的底部就可以进行分析,特别是形成极品黄金底,必然预测甚至的操作信号,其底部判断的源码公式如下:

  MARD:=SMA(MACD,3,1),NODRAW;

  IF(MACD>MARD,MACD,DRAWNULL),COLORRED,NODRAW;

  STICKLINE(MACD>MARD,MACD,MARD,3,0),COLORRED;

  STICKLINE(MACD

  STICKLINE(MACD>MARD AND MACD<0,MACD,MARD,3,0),COLORYELLOW;

极品黄金底

  虽然很简单,但是能够清楚的显示底部的形态以及后期的上涨趋势变化,希望投资者能够积极的把握机会。

  3、个股的启动点,黑马股的上涨启动点是投资者捕捉的绝技,而乾坤启动点就乾坤启动点

  好帮助投资者选好个股的启动点,从而更好的在操作中获利。

  DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

  DEA:EMA(DIF,9);

  MACD:(DIF-DEA)*2,COLORSTICK;

  启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)

  AND REF(MACD ,2)

  AND REF(MACD ,3)

  STICKLINE(启动点,0.4,MACD,2,0),COLORYELLOW;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

  启动点A:0,COLORYELLOW;

  DRAWICON(启动点,2,11);

乾坤启动点

  源码中清楚的标注了启动点的位置,投资者只需要选择好股票进行验证即可。

  以上就是本文讲解的捕捉优质股的源码公式,如果您还想要了解更加专业的指标技术分析,请点击,是一种趋势性的通道指标。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top