设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

解读逆散户线与盈亏分水岭指标源码公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 投资者也许听说过散户线指标,是用来反应一家股票集中或分散的趋势,而逆散户线指标是一个高胜率个股跟踪买卖指标,是止盈的操作方法,那么在实战中的指标公式源码是怎样的
 
  投资者也许听说过散户线指标,是用来反应一家股票集中或分散的趋势,而逆散户线指标是一个高胜率个股跟踪买卖指标,是止盈的操作方法,那么在实战中的指标公式源码是怎样的,其设置盈亏的分水岭又如何,下面通过具体的进行操作分析。 散户线指标

  【逆散户线】

  指的是所选到的个股当天收盘价开始,到目标卖出交易日当中至高价为止,所得到的统计数值得失5%,所以止盈位是5%,是个股跟踪买卖指标的止盈位,具体的操作源码如下:

  M:=55;

  N:=34;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(85,RSI),75,'▼'),COLORGREEN;

  VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

  VAR2:=REF(LOW,1)*VAR1;

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

  VAR5:=LLV(LOW,30)*VAR1;

  VAR6:=HHV(VAR4,30)*VAR1;

  VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

  吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;

  庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;

  散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  庄家线:EMA(J,6),COLORFF00FF,LINETHICK2;

逆散户线指标

  其中,包含的有吸筹形态以及庄家线的走势变化,希望投资者能够从中把握其操作的机会。

  【盈亏分水岭】

  在股市交易中,最重要的就是操作计划,特别是止盈止损的操作目标位,所以在进行个股买卖的时候,要注意盈亏分水岭的变化,源码公式如下:

  顶:=12;

  X:=12;

  N2:=12;

  N1:=12;

  底:=12;

  初:=12;

  平均价:=(HIGH+4*LOW+OPEN+CLOSE)/7;

  均价差:= EMA(平均价,13) - EMA(平均价,34);

  移动均价:= EMA(均价差,5);

  差:=(均价差-移动均价)*5;

  A:=IF(差>=1000 ,1000 ,IF(差<=平均价,平均价,差) );

  盈亏分水岭:FORCAST(FORCAST(A,31),10),LINETHICK2,COLOR009900;

  上涨:IF(A>盈亏分水岭,A,盈亏分水岭),COLORRED;

  下跌:IF(A<盈亏分水岭,A,盈亏分水岭),COLORBLUE;

盈亏分水岭指标

  源码中,运用顶、底、初始价格,移动均价、均价差、上涨下跌的盈亏分析,在图中清楚的标注上涨下跌的趋势以及盈亏变化。

  以上就是本文讲解的关于股市中逆散户线指标与盈亏分水岭的指标源码公式,如果您还想要了解更加专业的技术指标分析,请点击,为您详细解说散户线的基本含义与实战操作技巧。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top