设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

买在最底部+最准确启动点指标公式源码

来源:未知 编辑:admin 时间:2018-03-01
导读: 在个股的走势形态中,很多的投资者都想要抄底,但是底部并不是那么容易找到的,想要买在最底部不仅仅需要了解底部的走势形态,还需要掌握准确启动点的判断技巧,那么今天赢家
 
  在个股的走势形态中,很多的投资者都想要抄底,但是底部并不是那么容易找到的,想要买在最底部不仅仅需要了解底部的走势形态,还需要掌握准确启动点的判断技巧,那么今天赢家财富网就通过买在最底部与最准确启动点的进行源码解说。

  第一步:确定买在最底部的底部形态

  底部K线形态,个股的阶段性底部是比较容易选择的,而且投资者做的都是波段或者是阶段性的差价交易,那么具体的走势可以通过公式进行分析:

  ar1:=if(year>=2993 and month>=1,0,1);

  var2:=ref(low,1)*var1;

  var3:=sma(abs(low-var2),3,1)/sma(max(low-var2,0),3,1)*100*var1;

  var4:=ema(if(close*1.3,var3*10,var3/10),3)*var1;

  var5:=llv(low,30)*var1;

  var6:=hhv(var4,30)*var1;

  var7:=if(ma(close,58),1,0)*var1;

  var8:=ema(if(low<=var5,(var4+var6*2)/2,0),3)/618*var7*var1;

  var9:=if(var8>100,100,var8)*var1;

  stickline(var9>-150,0,var9,6,1), , colormagenta;

  底部吸筹指标: (close-ma(close,40))/ma(close,40)*100*var1, , colorgreen;

  抄底: if(cross(底部吸筹指标,-24),1,0), , colorred;

  stickline(cross(底部吸筹指标,-24),100,0,6,0), , colorgreen;

  先知: (close-ma(close,5))/ma(close,5)*100*var1, , coloryellow;

  可能放量拉升: 0*var1, , colorwhite;

买在最底部

  从中可以发现,在底部进行买入交易,就需要明白底部的吸筹指标,是怎样的以及如何进行抄底,放量拉升的幅度是多少,图中都会有具体的操作显示,希望能够帮助到你。

  第二步:最准确启动点

  无论是个股拉升还是牛股、黑马股拉升,都需要确定其启动点之后,在进行买卖操作,因为在启动的时候才是最好的操作点位,具体公式如下:

  DIF:EMA(CLOSE,9)-EMA(CLOSE,150),NODRAW;

  DEA:EMA(DIF,12),NODRAW;

  MACD:2*(DIF-DEA),COLORSTICK;

  DIK:4*DIF-3*DEA,COLORYELLOW;

  DED:=EMA(DIK,1),COLORGREEN;

  IF(C>DED,DED,DRAWNULL),COLORRED,LINETHICK3;

  IF(DED<=REF(DED,1),DED,DRAWNULL),COLORGREEN,LINETHICK3;

  启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)

  AND REF(MACD ,2)

  AND REF(MACD ,3)

  STICKLINE(启动点,8,MACD,2,0),COLORMAGENTA;

  分界线:0,COLORFF00FF;

  DRAWICON(启动点,20,11);

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

  STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR40FF00;

  STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR40FF00;

  STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR40FF00;

  STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR000055;

  STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR000099;

  STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR0000BB;

  STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR40FF00;

  STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR40FF00;

  STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR40FF00;

最准确启动点指标公式

  从源码中进行分析,个股的走势启动点,有不同的分界线与启动点位置,在启动拉升的时候,都会出现一根很长的粉红色量柱,表示上涨启动的信号,投资者可以积极的介入。介入之后的第三步、第四步就是等待股价拉升到一定的价位,选择合适的卖出点获利。

  以上就是本文讲解的股市中买在最底部与最准确启动点的股票指标公式讲解,如果您还想要了解更加专业的技术知识分析,请点击指标进行研究学习,同样可以判断个股的走势形态与操作点位。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top