设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

【股票公式】股海万元户主图指标公式源码

来源:未知 编辑:admin 时间:2018-03-01
导读: 据说,在这个投资理财盛行的年代中,2015年中国家庭人均财富是14 4万元,而2016年马上就要接近尾声,你是否拖后腿了,而那些在股海沉浮的投资者,却是其中的一大支撑,那么你知道
 
  据说,在这个投资理财盛行的年代中,2015年中国家庭人均财富是14.4万元,而2016年马上就要接近尾声,你是否拖后腿了,而那些在股海沉浮的投资者,却是其中的一大支撑,那么你知道如何成为股海万元户吗,下面通过股海万元户主图指标公式进行研究解析。

  首先,想要做到股海万元户并不难,一是要具有基本的股票基础知识;二是要懂得股海万元户主图指标公式的源码解说,对于股票知识,可以点击赢家财富网的栏目进行学习,而股海万元户主图指标公式如下:

股海万元户主图指标

  支撑价: LLV(LOW,19),COLOR00FF00,LINETHICK2;

  阻力价:HHV(HIGH,19),COLORBLUE,LINETHICK2;

  JL01:=MA(C,3);

  LJL07:=(3*C+L+O+H)/6;

  牛线: (20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/210,COLORRED;

  马线:MA(牛线,5),COLORYELLOW,LINETHICK4,POINTDOT;

  等待:IF(JL01<=牛线,马线,DRAWNULL),COLORRED,LINETHICK4,POINTDOT;

  VAR1L:=(C>REF(C,1) AND C>REF(C,2));

  VAR2L:=(REF(VAR1L,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR3L:=(REF(VAR2L,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR4L:=(REF(VAR3L,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR5L:=(REF(VAR4L,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR6L:=(REF(VAR5L,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR7L:=(REF(VAR6L,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR8L:=(REF(VAR7L,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR9L:=(REF(VAR8L,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VARAL:=(REF(VAR9L,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VARBL:=(REF(VARAL,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VARCL:=(REF(VARBL,1) AND C<=REF(C,1) AND C>=REF(C,2));

  持股:IF(VAR1L OR VAR2L OR VAR3L OR VAR4L OR VAR5L OR VAR6L OR VAR7L OR VAR8L OR VAR9L OR VARAL OR VARBL OR VARCL,牛线,DRAWNULL),COLORRED,LINETHICK1;

  VARDL:=(C

  VAREL:=(REF(VARDL,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VARFL:=(REF(VAREL,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR1L0:=(REF(VARFL,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR1L1:=(REF(VAR1L0,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR1L2:=(REF(VAR1L1,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR1L3:=(REF(VAR1L2,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR1L4:=(REF(VAR1L3,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR1L5:=(REF(VAR1L4,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR1L6:=(REF(VAR1L5,1) AND C>=REF(C,1) AND C<=REF(C,2));

  VAR1L7:=(REF(VAR1L6,1) AND C<=REF(C,1) AND C>=REF(C,2));

  VAR1L8:=(REF(VAR1L7,1) AND C>=REF(C,1) AND C<=REF(C,2));

  持币:IF(VARDL OR VAREL OR VARFL OR VAR1L0 OR VAR1L1 OR VAR1L2 OR VAR1L3 OR VAR1L4 OR VAR1L5 OR VAR1L6 OR VAR1L7 OR VAR1L8,牛线,DRAWNULL),COLORGREEN,LINETHICK1;

  V5日涨跌%: (C-REF(CLOSE,5))/REF(CLOSE,5)*100,COLORWHITE,NODRAW;

  V10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORYELLOW,NODRAW;

  V30日涨跌%: (C-REF(CLOSE,30))/REF(CLOSE,30)*100,COLORMAGENTA,NODRAW;

  STICKLINE(C>=O,C,O,3,0),COLOR000045;

  STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

  STICKLINE(C>=O,C,O,2,0),COLOR000085;

  STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

  STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

  STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

  STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

  VAR2:=EMA(VAR1,9);

  VAR3:=(CLOSE*2.5/100+CLOSE);

  VAR4:=EMA(C,3);

  VAR5:=LLV(HIGH,240);

  VAR6:=100*(CLOSE-VAR5)/VAR5;

  VAR7:=REF(LLV(CLOSE,480),1);

  VAR8:=REF(HHV(CLOSE,480),1);

  VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);

  VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;

  VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;

  VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;

  VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;

  VARE:=VARC>98.5 OR VARD>98.5;

  VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;

  VAR13:=VARA=0 AND VARC=0 AND VAR6<0;

  VAR14:=VARA=100 AND VARC=100;

  VAR15:=VARB=0 OR VARD=0 AND VAR9<0;

  VAR16:=VARB=100 AND VARD=100;

  VAR17:=VAR6<0 AND VAR9<0;

  VAR18:=VAR13 AND VAR15;

  VAR19:=VAR14 AND VAR16;

  VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

  VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;

  VAR1D:=BARSCOUNT(CLOSE);

  VAR1E:=VAR1B<20 AND VAR1C<23 AND VAR1D>35;

  VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;

  VAR20:=REF(CLOSE,1);

  VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;

  VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;

  VAR23:=BARSCOUNT(CLOSE);

  VAR24:=VAR21<20 AND VAR22<23 AND VAR23>35;

  VAR25:=VARA=0 AND VARF<1.2 AND VAR17;

  VAR27:=VAR18 AND VARF<1.2 AND VAR17;

  VAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;

  VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;

  VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)<150;

  VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;

  买点:=VAR25 AND VAR2B;

  绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;

  VAR2D:=VAR1F AND VAR2C AND VAR25;

  股海万元户:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));

  DRAWTEXT(FILTER(绝对卖点>0,3),H,'别贪'), COLOR00FF00;

  DRAWTEXT(股海万元户>0,L,'☆追涨'),COLORYELLOW ;

  DRAWICON(买点>0,L,4);

  DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;

  DRAWTEXT(VARF<0.7 AND VAR27 AND VAR25>0,L,'万元'),COLORYELLOW;

  STICKLINE(VAR2D>0,O,C,10,0), COLORRED;

  DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;

  DRAWICON(COUNT(REF(VAR4,1)REF(VAR4,1),L*0.98,5);

  DRAWICON(FILTER(COUNT(VAR6<0,5)AND CROSS(VAR6,0)AND VARF>REF(VARF,1)AND C>O,3),L,1);

  DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR417 AND VAR1>VAR2,6),H,6);

  DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C

股海万元户

  该源码中,简单的说明了个股的支撑价、阻力价、牛线、马线的分割形态,以及个股上涨下跌的走势幅度,什么时候该持股,什么是该卖出获利,都是做好操作策略的,希望投资者能够把握其中的操作要点。

  以上就是本文讲解的股市中,成为股海万元户的主图指标公式,如果您还想要了解更加专业的技术指标公式,请点击进行研究学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top