设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

源码解读量比反K+量比擒牛指标公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 股市的投资者都知道,量比是衡量相对成交量的指标,也是股市技术分析常用的指标之一,那么在实战中你知道量比反K的实战含义吗,量比擒牛的操作技巧你了解吗,为了更加有利的在
 
  股市的投资者都知道,量比是衡量相对成交量的指标,也是股市技术分析常用的指标之一,那么在实战中你知道量比反K的实战含义吗,量比擒牛的操作技巧你了解吗,为了更加有利的在股市中生存,投资者有必要了解量比反K与量比擒牛的指标公式源码。

  【量比反K】

  量比反K的指标公式要与指标的公式源码相结合进行分析,用于判断K线价格的趋势变化,具体的源码如下:

  STICKLINE(C>0,80,80,5,0),COLOR7F00FF;

  STICKLINE(C>0,50,50,5,0),COLORFFCCAA;

  STICKLINE(C>0,20,20,10,0),COLORGRAY;

  STICKLINE(C>0,-10,-10,5,0),COLOR008000;

  STICKLINE(C>0,-40,-40,5,0),COLORMAGENTA;

  VV:=AMOUNT/100000000;

  LB:=vv/((HHV(vv,283)+HHV(vv,284))/2);

  DX:=DMA(c,LB);

  jh:=DMA(H,LB);

  JL:=DMA(L,LB);

  HH:=REF((HHV(JH,283)+HHV(JH,284))/2,1);

  LL:=REF((LLV(JL,283)+LLV(JL,284))/2,1);

  RSV:=(DX-LL)/(HH-LL)*100;

  K:=SMA(RSV+Sma(RSV-REF(rsv,1),15,1),15,1);

  RHH:=REF(HHV(jh,68),1);

  RLL:=REF(LLV(jL,68),1);

  RSV1:=(RHH-DX)/(RHH-RLL)*100;

  fK:SMA(RSV1+SMA(RSV1-ref(RSV1,1),5,1),5,1),COLOR00CCCC;

  XHH:=REF((HHV(jh,16)*2+HHV(JH,17))/3,1);

  XLL:=REF((LLV(JL,16)*2+LLV(JL,17))/3,1);

  XSV:=(XHH-DX)/(XHH-XLL)*100;

  XK:SMA(XSV+SMA(XSV-ref(XSV,1),3,1),3,1),COLORWHITE;

  cci:((DX-MA(DX,63))/(AVEDEV(DX,63)*6.75/100)),COLORRED;

  MCI:(eMA(cci+eMA(cci-ref(cci,1),7),7)+eMA(cci+eMA(cci-ref(cci,1),8),8))/2,COLORGREEN;

  DRAWTEXT(CROSS(CCI,FK)AND K>20,25,'★'),COLORMAGENTA;

量比反K

  从以上的源码中可以看出,个股的K线走势与量比的走势有相反的地方,但是同样可以用★号表示重要的转折点位置,希望投资者能及时的把握其中的操作技巧。(文章版权属于赢家财富网www.yingjia360.com,私自转载将追究法律责任!)

  【量比擒牛指标公式】

  是可以进行选股的,所以量比指标擒牛的指标公式想必也有更多的实战操作意义:

  2.4,COLORFF00FF;

  4.5,COLOR00FF00;

  7.5,COLORCCCCCC;

  量比:VOL/MA(REF(VOL,1),5),COLORCCCCCC,LINETHICK0;

  正常:IF(量比>=0.8 AND 量比<1.5,量比,0),COLORFF00FF,LINETHICK0;

  温和:IF(量比>=1.5 AND 量比<2.5,量比,0),COLOR00FF00,LINETHICK0;

  放量:IF(量比>=2.5 AND 量比<5,量比,0),COLORYELLOW;

  剧量:IF(量比>=5 AND 量比<10,量比,0),COLORRED ;

  异动:IF(量比>=10,量比,0),COLORBLUE;

  地量:IF(量比<0.51,量比,0),COLORRED ;

  量比预警:=量比>=5;

  AA:=量比*3;

  STICKLINE(C>=O,0,AA,2.8,0),COLOR6666CC;

  STICKLINE(C>=O,0,AA,2,0),COLOR7777DD;

  STICKLINE(C>=O,0,AA,1,0),COLOR8888EE;

  STICKLINE(C>=O,0,AA,0.5,0),COLOR9999FF;

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  STICKLINE(地量,0,AA,2.3,0),COLORRED ;{<0.5}

  STICKLINE(正常,0,AA,0,0),COLORFF00FF;{0.8-1.5}

  STICKLINE(温和,0,AA,0,0),COLOR00FF00;{1.5-2.5}

  STICKLINE(放量,0,AA,0.5,0),COLORYELLOW;{2.5-5}

  STICKLINE(剧量,0,AA,0.3,0), COLORRED;{5-10}

  STICKLINE(异动,0,AA,0.3,0),COLORBLUE;{>10};

  P:=55;S:=8;M1:=3;

  JJ:=DYNAINFO(11);

  VAR18:=EMA(EMA(CLOSE,13),13);

  控盘:=(VAR18-REF(VAR18,1))/REF(VAR18,1)*1000;

  财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;

  神:=EMA(财,M1),COLORGREEN,LINETHICK1;

  BTJ1:=(C-JJ)/JJ<-0.03;

  BTJ11:=(C-JJ)/JJ<-0.03;

  BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

  STJ1:=(C-JJ)/JJ>0.005;

  STJ01:=控盘0.5;

  STJ02:=控盘>0;

  BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

  BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

  BTJ3:=CROSS(财,神) AND 财<-0.3;

  BTJ32:=CROSS(财,神) AND 财<-0.1;

  STJ31:=CROSS(神,财);

  STJ32:=CROSS(神,财) AND 财>1.618;

  BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

  BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

  BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

  STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);

  STJ82:=FILTER(STJ02 AND STJ32 ,13);

  STJ83:=STJ81 AND STJ82;

  DIFF:=(EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;

  DEAA:=EMA(DIFF,3),COLORGREEN;

  庄:= BTJ11 AND BTJ2 AND BTJ3;

  有庄:=FILTER(庄,55),COLORWHITE;

  价:=C;

  大盘:=EMA(INDEXC,500)/EMA(C,500);

  大盘参考线:=INDEXC/大盘,COLORFFFF00;

  VAR20:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  VAR21:=(20*VAR20+19*REF(VAR20,1)+18*REF(VAR20,2)+17*REF(VAR20,3)+16*REF(VAR20,4)+15*REF(VAR20,5)+14*REF(VAR20,6)+13*REF(VAR20,7)+12*REF(VAR20,8)+11*REF(VAR20,9)+10*REF(VAR20,10)+9*REF(VAR20,11)+8* REF(VAR20,12)+7*REF(VAR20,13)+6*REF(VAR20,14)+5*REF(VAR20,15)+4*REF(VAR20,16)+3*REF(VAR20,17)+2*REF(VAR20,18)+REF(VAR20,21))/210;

  VAR22:=EMA(VAR21,15);

  VAR23:=HHV(CLOSE,90);

  VAR24:=LLV(CLOSE,90);

  VAR25:=VAR23-VAR24;

  VAR26:=EMA((CLOSE-VAR24)/VAR25-0.5,14);

  ZLSP:=VAR26*20;

  VAR27:=REF(HHV(CLOSE,66),2);

  VAR28:=CROSS(CLOSE,VAR27) AND (HHV(CLOSE,110)/LLV(CLOSE,110)-1)*100<45 AND ZLSP<5.666;

  VAR29:=LLV(ZLSP,35)<-8.9 AND CROSS(ZLSP,-7.815) AND ZLSP<-1.2;

  VAR30:=10*FILTER(VAR29,41);

  主力扫盘:=15*FILTER(VAR28,41)>10;

  异动扫盘:DRAWICON(( EXIST(( 量比预警),7) AND 主力扫盘 ),量比+10,26);

  扫盘异动:DRAWICON(( EXIST(( 主力扫盘),7) AND 量比预警 ),量比+10,27);

  通过量比的温和放大,以及控盘程度的变化,进行主力扫盘、量比预警进行操作分析,观察地量,量能的正常与否进行操作分析。

量比擒大牛

  以上就是本文讲解的关于量比反K与量比擒牛指标公式的源码公式分析,如果您还想要了解更加专业的技术知识分析,请点击进行研究学习,不断的积累自己的投资经验。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top