设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

解读“大小三叉口环”主图指标公式源码

来源:未知 编辑:admin 时间:2018-03-01
导读: 均线指标是研判个股或者大盘的趋势变化的,同时均线的金叉死叉也是买卖点的提示信号,那么均线中的大小三叉口环是怎样的形态,具有的股票指标公式源码有哪些分析技巧,下面赢
 
  均线指标是研判个股或者大盘的趋势变化的,同时均线的金叉死叉也是买卖点的提示信号,那么均线中的大小三叉口环是怎样的形态,具有的源码有哪些分析技巧,下面赢家财富网小编通过潜心研究,总结了“大小三叉口环”的几个使用方法分享给大家。

  【大小三叉口环】

  是通过均线与K线的走势变化进行分析的,具体的使用方法可以简单的分为4点内容:

  1、大三叉口环如果是开口属于上升趋势的话,就可以继续持股;

  2、小三叉口环如果是开口属于下降趋势,投资者需要选择时机卖出;

  3、股价临近压力线的是会遇到阻力进行回调,股价临近支撑线的是会遇到有承接盘的支撑,可能会触底反弹,出现绿色小球的时候,预示着股价将要到顶或者已经到顶了;

  4、其中,粉色K线是加仓,白色K线是抄底,黄色K线是关注;

均线大小三叉口环

  【源码公式】

  ma13:ma(c,13),colorwhite,linethick2;

  ma55:ma(c,55),colorffcc66;

  sa0:=MA(CLOSE,3);

  sa1:=(h+l+c)/3;

  sa2:=hhv(sa1,15);

  sa3:=llv(sa1,5);

  sa4:=sa2-sa3;

  sa5:=ma((sa1-sa3)/sa4,2)*100;

  sa6:=hhv(sa1,4*15);

  sa7:=llv(sa1,4*15);

  sa8:=sa6-sa7;

  sa9:=ma((sa1-sa7)/sa8,2)*100;

  saA:=hhv(sa1,16*15);

  saB:=llv(sa1,16*15);

  saC:=saA-saB;

  saD:=ma((sa1-saB)/saC,2)*100;

  s底线:=1;

  条件1:=cross(sa5,s底线) and sa0-ref(sa0,1)>0 and c>=o;

  粉K加仓:IF(条件1,l,h),COLORFF00FF,POINTDOT;

  STICKLINE(条件1,h,l,0,1),colorff00ff,linethick2;

  STICKLINE(条件1,o,c,4,1),colorff00ff,linethick2;

  条件2:=cross(1,sa9) and cross(1,sa5);

  白色K抄底:IF(条件2,l,h),COLORWHITE,POINTDOT;

  STICKLINE(条件2,h,l,0,1),colorWHITE,linethick2;

  STICKLINE(条件2,o,c,4,1),colorWHITE,linethick2;

  sxx:=(sa9<1 and sa5<1);

  条件3:=cross(1,sa9) and cross(1,sad);

  黄色K关注:IF(条件3,l,h),COLORYELLOW,POINTDOT;

  STICKLINE(条件3,h,l,0,1),colorYELLOW,linethick2;

  STICKLINE(条件3,o,c,4,1),colorYELLOW,linethick2;

  syy:=(sa9>97 and sa5>97);

  DRAWTEXT(cross(0.5,syy),h+0.04,'●'),color00ff00;

  DRAWTEXT(cross(sa9,97) and cross(sa5,97),h+0.15,'●'),color00FF00;

  DRAWTEXT(cross(sa9,97) and cross(sad,97),h+0.15,'●'),color00ff00;

  Var4:=(LOW+HIGH+CLOSE*2)/4;

  aa:= MA(Var4,4),;

  压力:HHV(aa,60),colorred;

  支撐:LLV(aa,60),colorffcccc;

  v压力:=HHV(aa,10);

  vgg:=ma(v压力,3);

  vgg3:=ma(v压力,3);

  vgg31:=1.25*vgg3-0.25*v压力;

  大三叉口环1:if(vgg3>v压力,v压力,vgg31),color00ff00;

  vgg33:=2.5*v压力-1.5*vgg3;

  大三叉口环2:if(vgg33

  v支撐:=LLV(aa,10);

  vhh:=ma(v支撐,3);

  vhh2:=ma(v支撐,3);

  vhh31:=1.25*vhh2-0.25*v支撐;

  小三叉口环1:if(vhh31

  vhh33:=2.25*v支撐-1.25*vhh2;

  小三叉口环2:if(vhh33>v支撐,v支撐,vhh33),coloryellow;

大小三叉口环

  源码公式中运用的主要是13日均线与55日均线的走势变化,进行个股走势中支撑与压力的分析,如果您还想要了解更加专业的技术指标形态分析,请点击,进行研究学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top