设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

【炒股速成】bbi+kdj+macd主图指标公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 无论是新手炒股还是老股民获利,都是必须要清楚的了解股市中的投资技巧,最简单的就是股票术语与股票指标公式,特别是炒股速成的指标公式:BBI+KDJ+MACD,是投资操作获利的一大利
 
  无论是新手炒股还是老股民获利,都是必须要清楚的了解股市中的投资技巧,最简单的就是与股票指标公式,特别是炒股速成的指标公式:BBI+KDJ+MACD,是投资操作获利的一大利器,其具体的操作用法,下面通过源码公式进行讲解分析。

  Kdj指标研判上升下跌趋势——macd指标金叉死叉——bbi指标补仓卖出点判断;

  1、kdj指标上升下降趋势

  Kdj指标是随机指标,不仅仅是能够研判个股金叉死叉买卖点,还可以通过源码公式分析其股价趋势的上涨下跌:

  RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  K:SMA(RSV,7,1);

  D:SMA(K,3,1);

  J:3*K-2*D;

  VARK:K,COLORWHITE;

  上升K:IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;

  走平K:IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORFFFFCC;

  下降K:IF(VARK

  VARD:D,COLORWHITE;

  上升D:IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;

  走平D:IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORFFFFCC;

  下降D:IF(VARD

  VARJ:J,COLORWHITE;

  上升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED;

  走平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORFFFFCC;

  下降J:IF(VARJ

kdj

  源码中,kdj指标的三条指标线,显示了上升、下降以及走平的趋势变化,希望投资者能够结合金叉死叉的走势研判买卖点的位置。

  2、macd金叉死叉

  Macd指标是一个研判买卖点的技术性指标,其中,0轴下方的金叉是买入信号,同时要结合股价的走势形态变化,具体的源码公式如下:

  DIF:EMA(CLOSE,5)-EMA(CLOSE,26);

  DEA:EMA(DIF,3),LINETHICK1;

  MACD:=2*(DIF-DEA);

  STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;

  STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;

  STICKLINE(MACD0,0,MACD,0,0 ),COLORFFFF00;

  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF00;

  IF(DIF<0,DIF,0),COLORRED,LINETHICK1;

  IF(DIF<0,0,DIF),COLORRED,LINETHICK1;

  IF(DIF

  IF(DIF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;

  金叉:=CROSS(DIF,DEA) AND DIF<0.3;

  STICKLINE(金叉,0,-0.38,3,0),COLOR0000FF;

macd

  如图平安银行的走势形态,当股价在低位整理的时候,macd指标在0轴下方形成金叉的信号,当macd指标下0轴上方形成金叉,股价开始启动拉升,是上涨的行情信号;

  3、bbi指标

  是多空行情的研判指标,但是同样也可以判断股价的买卖点位置,具体的如下:

  BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  上升:IF(BBI>REF(BBI,1),BBI,DRAWNULL),COLORRED;

  下降:IF(BBI

  VARA12:=SMA(H,10,9);

  VARA13:=SMA(L,10,9);

  卖出价参考:VARA12,COLORRED,NODRAW;

  补仓价参考:VARA13,COLORGREEN,NODRAW;

bbi

  几行简单的源码,说明了股价的上升与下跌趋势,同时也给出了卖出以及买入的价格参考,希望投资者能够积极的把握其中的操作技巧。

  以上就是本文讲解的投资炒股速成的操作步骤以及分析技巧,如果您还想要了解更加专业的技术形态分析请点击。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top