设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“神龙摆尾”+“乾坤启动点”指标(附源码)

来源:未知 编辑:admin 时间:2018-03-01
导读: 其实,神龙摆尾形态不仅仅是出现在涨停板战法的分时图中,还可以用股票技术指标的公式源码进行买卖点的分析,此时结合“乾坤启动点”能够准确的分析投资获利的启动点位置,争
 
  其实,神龙摆尾形态不仅仅是出现在的分时图中,还可以用股票技术指标的公式源码进行买卖点的分析,此时结合“乾坤启动点”能够准确的分析投资获利的启动点位置,争取获得最大盈利,下面我们就从“神龙摆尾”与“乾坤启动点”两个方面进行实例说明。

  【神龙摆尾】

  神龙摆尾形态在分时走势中的形态是龙形的拉升走势,而在指标主图中对应的则是一根根尖柱,指示日线中,股价要拉升的点位,具体的源码公式如下:

  VAR2:=LLV(LOW,10);

  VAR3:=HHV(HIGH,25);

  VAR4:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);

  T1:=VAR4>REF(VAR4,1) AND REF(VAR4,1)

  T2:=C>O*1.03;

  T3:=V>0;

  T4:=NOT(NAMELIKE('S') OR NAMELIKE('*S'));

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2; T5:=REF(MACD,1)>0;

  T6:=DIF>DEA;

  前高:=HHV(MACD,26); T7:=REF(DIF,1)<前高;

  T8:=REF(MACD,1)<0.2; T10:=REF(MA(C,5),1)>REF(MA(C,10),1);

  T9:=REF(DIF,1)<0.2;

  T11:=MA(C,5)>MA(C,10);

  神龙摆尾:T1 AND T2 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8 AND T9 AND T10 AND T11;

  DRAWBAND(神龙摆尾,RGB(255,0,0),0,RGB(0,255,0));

神龙摆尾

  从中能够发现,该指标运用了macd指标的走势结合说明,分析前期的历史高点位置,以及后市的上涨形态,具体的如图中国宝安在神龙摆尾指标中的股价走势,指标显示的点位,是有4个点位是可以进场操作,希望投资者能够及时的把握操作机会。

  【乾坤启动点】

  同样是利用macd指标的操作技巧,设定的相关的启动点的位置,具体的如下:

  DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

  DEA:EMA(DIF,9);

  MACD:(DIF-DEA)*2,COLORSTICK;

  启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)

  AND REF(MACD ,2)

  AND REF(MACD ,3)

  STICKLINE(启动点,0.4,MACD,2,0),COLORYELLOW;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

  启动点A:0,COLORYELLOW;

  DRAWICON(启动点,2,11);

乾坤启动点

  指的主要是dif线与dea线的交叉点之后的走势形态,结合个股的日线走势进行启动点的分析,并进行标注,如图万科A的走势形态,图中有4个启动点的位置,投资者可以进行操作。

  以上就是本文讲解的关于神龙摆尾与乾坤启动点的买卖公式,如果您还想要了解更加专业技术知识分析,请点击,研究学习相关的上市公司的财务知识,便于识别其股价变化的形态。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top