设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

股票指标公式——追高+买跌买点指标【图解】

来源:未知 编辑:admin 时间:2018-03-01
导读: 股市投资中,投资者比较喜欢的买点是追高,也就是追涨,其实,在下跌的行情中,也蕴含有很多的低吸介入点,简称做买跌买点,那么在实战操作中,投资者对于追高与买跌买点是如
 
  股市投资中,投资者比较喜欢的买点是追高,也就是追涨,其实,在下跌的行情中,也蕴含有很多的低吸介入点,简称做买跌买点,那么在实战操作中,投资者对于追高与买跌买点是如何把握的,需要通过具体的股票案例进行分析,下面就依据进行源码图解。

  首先,来分析追高的指标公式

  投资者入市的目的就是获得投资盈利,而追高是其中的一种操作形态,但是追涨杀跌是存在操作失误的可能性的,所以投资者需要了解追高的操作要点:

  CB80:=EMA(((COST(99.3)+COST(70.7))/2+COST(85))/2,13);

  CB66:=EMA(((COST(99)+COST(33))/2+COST(66))/2,13);

  CB:=EMA((((COST(80.9)+COST(19.1))/2+(COST(61.8)+COST(38.2))/2)/2+COST(50))/2,13);

  CB6:=EMA(((COST(6)+COST(16))/2+COST(11))/2,13);

  {//(C-CB6)>0是C在CB6上方 <0 在下方}

  UPDOWN:=IF((C-CB6)<0,1,0);

  MACB80:MA(CB80,13);

  MACB66:MA(CB66,13);

  MACB:MA(CB,13);

  MACB6:MA(CB6,13);

  MA向上:=IF((MACB80>REF(MACB80,5) OR MACB66>REF(MACB66,5) OR MACB>REF(MACB,5)) OR MACB6>REF(MACB6,5),1,0);

  主力建仓:=IF(C>CB6 AND SUM(UPDOWN,220)>20 AND (C/HHV(C,700)<0.5 OR C/LLV(C,700)<1.7) AND MA向上,SUM(UPDOWN,220),0);

  卧龙式盘建仓:=IF(主力建仓>0 AND SUM(主力建仓,400)>88,SUM(主力建仓,400),0);

  刘备捞月式建仓:=IF(主力建仓 AND C/HHV(C,700)<0.35,SUM(UPDOWN,220),0);

  三顾茅庐:=主力建仓>0 AND 卧龙式盘建仓>0 AND 刘备捞月式建仓>0;

  DRAWTEXT(FILTER(三顾茅庐,9),L*0.965,'三顾茅庐'),COLORFFFFFF;

  DRAWICON(FILTER(三顾茅庐,9),L*1.01,30);

  从追高的技术指标源码中分析,其中的主力建仓点位,以及不同的建仓方法都是投资者需要研究的内容,其中的卧龙式盘建仓、刘备捞月式建仓、三顾茅庐等等需要投资者从中掌握其操作的要点,具体的图例如图柳工的K线走势图。

柳工

  其次,买跌买点指标

  高抛低吸是一贯的投资操作策略,在下跌的止跌位置进行低吸建仓,高位抛售是不错的盈利技巧,其中买跌买点的指标公式如下:

  N:=14;

  K:=N/2;

  MAK:MA(CLOSE,K),COLORWHITE,LINETHICK1;

  MAN:MA(CLOSE,N),COLORRED,LINETHICK1;

  DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);

  选择均线:=N;

  强弱天数:=K;

  连续走强:=COUNT(C>MA(C,N),K)=K;

  ZQSJ:=BARSLAST(连续走强);

  {STICKLINE(连续走强 ,0 ,K*0.3 ,5 ,1 ),COLORYELLOW;}

  下穿:=CROSS(MA(C,N),C);

  GL:=MA(C,N/2)/MA(C,N*2)>=1.05;

  下体泄:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N;

  连续走弱:=COUNT(C

  ZRSJ:=BARSLAST(连续走弱);

  {STICKLINE(连续走弱 ,0 ,K*-0.3 ,5 ,1 ),COLOR00FF00;}

  上穿:=CROSS(C,MA(C,N));

  下体涨:=(上穿 AND ZRSJ<=3)*K;

  {以下设置显示方式:}

  DRAWTEXT(下体涨>0 ,L*0.99 , '买点'),COLORYELLOW,LINETHICK1;

  STICKLINE(下体涨>0,H,L,0,1),COLORF00FF0,LINETHICK2;

  STICKLINE(下体涨>0,O,C,6,1),COLORF00FF0,LINETHICK2;

  DRAWTEXT(下体泄>0 ,L*0.99 , '买跌'),COLOR00FF00,LINETHICK1;

  STICKLINE(下体泄>0 ,H,L,0,1),COLOR00FF00,LINETHICK2;

  STICKLINE(下体泄>0 ,O,C,6,1),COLOR00FF00,LINETHICK2;

  DRAWTEXT(连续走强>0 ,MAN-0.01 , ''),COLORYELLOW,LINETHICK1;

  DRAWTEXT(连续走弱>0 ,MAK-0.01 , ''),COLOR00FF00,LINETHICK1;

国农科技

  源码中,采用了均线以及股价走强天数的分析方法,研究了股价可能走强的天数,以及后市的上涨下跌分析,投资者需要关注其中的买点位置,是连续走强的起始点位置,如图国农科技中的K线走势,其中高点的买跌也就是及时的卖出获利,有3个点位,低位的买点有两个点位,希望投资者及时把握机会。

  以上就是本文讲解的关于股市中追高与买跌买点的主图公式,如果您还想要了解更加专业的技术形态分析,请点击,从中了解不同的K线组合形态。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top