设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“百万擒龙”+“牛熊斗”指标公式【源码】

来源:未知 编辑:admin 时间:2018-03-01
导读: 不管是利用技术指标分析股票还是通过股票行情分析软件进行操作,其目的只有一个,就是获得盈利,那么想要在股市中捕获龙股可以使用“百万擒龙”与“牛熊斗”指标进行牛熊市场
 
  不管是利用技术指标分析股票还是通过股票行情分析软件进行操作,其目的只有一个,就是获得盈利,那么想要在股市中捕获龙股可以使用“百万擒龙”与“牛熊斗”指标进行牛熊市场的判断,从中捕捉百万大龙股,下面赢家财富网就通过详细的源码进行分析。

  【百万擒龙】

  均价:=AMOUNT/(VOL*100);

  A1:=EMA((均价-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);

  A2:=EMA(0.667*REF(A1,1)+0.333*A1,2);

  龙脉:EMA(A2,10),COLORYELLOW;

  生1:=EMA((均价-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,8);

  生2:=EMA(生1,5);

  A3:=IF(1.25*MA(HHV(MA(均价,4),10),3)-0.25*HHV(MA(均价,4),10)>HHV(MA(均价,4),10),HHV(MA(均价,4),10),1.25*MA(HHV(MA(均价,4),10),3)-0.25*HHV(MA(均价,4),10));

  A4:=IF(1.25*MA(LLV(MA(均价,4),10),3)-0.25*LLV(MA(均价,4),10)

  A5:=IF(CROSS(CLOSE,A4)+CROSS(CLOSE,MA(CLOSE,13))=2,1,0);

  A6:=IF(CROSS(CLOSE,MA(CLOSE,13))+CROSS(CLOSE,A3)=2,1,0);

  龙柱:IF(A5+A6>0,1*龙脉,0),STICK,COLORRED,LINETHICK5;

  A7:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  A8:=(20*A7+19*REF(A7,1)+18*REF(A7,2)+17*REF(A7,3)+16*REF(A7,4)+15*REF(A7,5)+14*REF(A7,6)+13*REF(A7,7)+12*REF(A7,8)+11*REF(A7,9)+10*REF(A7,10)+9*REF(A7,11)+8*REF(A7,12)+7*REF(A7,13)+6*REF(A7,14)+5*REF(A7,15)+4*REF(A7,16)+3*REF(A7,17)+2*REF(A7,18)+REF(A7,20))/211;

  A9:=EMA(A8,2);

  A10:=EMA(A9,2);

  A11:=EMA(A10,2);

  幼龙柱:CROSS(A8,A11)*龙脉,STICK,COLORBLUE,LINETHICK5;

  TDXSTEP163:IF(龙脉>=REF(龙脉,1),龙脉,DRAWNULL),COLORYELLOW;

  TDXSTEP164:IF(龙脉

百万擒龙指标

  主要是利用一根指标线和柱状图进行走势分析,指标线又可以称做是“龙脉”,龙脉与柱状图节点的位置就是估计对应的低点位置,可以考虑适当的点位进行介入操作。

  【牛熊斗】

  牛熊斗主要是用于研判个股走势的底部支撑与底部形态,具体的操作源码如图:

  CP1:HHV(HIGH,60),COLOR00FFFF;

  CP2:HHV(CLOSE,1),COLORFFFFFF;

  底部支撑:LLV(LOW,60),COLOR6666FF;

  (EMA(CLOSE,240) * 0.75),COLOR0000FF,LINETHICK3;

  铁底:(EMA(CLOSE,240) * 0.75),COLOR00FFFF;

  VAR1:=MA(CLOSE,5);

  VAR2:=MA(CLOSE,30);

  『强势』:DRAWTEXT((VAR1 > VAR2),VAR2,'↑'),COLOR0000FF;

  『弱势』:DRAWTEXT((VAR1 <= VAR2),VAR2,'↓'),COLOR00FF00;

  VAR3:=MA(CLOSE,20);

  VAR4:=MA(CLOSE,60);

  VAR5:=CROSS(VAR3,VAR4);

  DRAWICON(VAR5,(HIGH * 1.04),2);

  DRAWTEXT(VAR5,(HIGH * 1.06),'卖出'),COLORFFFFFF;

  VAR6:=CROSS(VAR1,VAR2);

  DRAWICON((VAR6 AND (CLOSE < 铁底)),(LOW - (LOW * 0.04)),1);

  DRAWTEXT((VAR6 AND (CLOSE < 铁底)),(LOW - (LOW * 0.05)),'←中底买'),COLOR0000FF;

  VAR7:=(((CLOSE - OPEN) / REF(CLOSE,1)) > 0.08);

  DRAWTEXT(FILTER(VAR7,1),(LOW * 0.99),'追'),COLOR00FFFF;

  DRAWTEXT(CROSS(底部支撑,铁底),(LOW - (LOW * 0.02)),'小底'),COLOR00FFCC;

  DRAWTEXT(((MONTH = 7) AND (DAY = 28)),(底部支撑 - (底部支撑 * 0.02)),''),COLORFFFFFF;

牛熊斗指标

  从底部支撑的点位分析其中的股价走势强弱,然后进行的买卖操作策略的确定,希望投资者及时的把握其中的操作机会。

  以上就是本文讲解的股市中“牛熊斗”以及“百万擒龙”的技术指标公式,如果您还想要了解更加专业的技术形态分析,请点击栏目进行研究学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top