设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“大趋小势”与“三线定乾坤”实战个股走势

来源:未知 编辑:admin 时间:2018-03-01
导读: 选股我们选择的是趋势良好的个股,那么在进行趋势分析的时候,可以借助股票指标公式进行分析,比如是“大趋小势”研判的是个股的趋势变化,而“三线定乾坤”利用三条均线的走
 
  选股我们选择的是趋势良好的个股,那么在进行趋势分析的时候,可以借助进行分析,比如是“大趋小势”研判的是个股的趋势变化,而“三线定乾坤”利用三条均线的走势确定个股的操作方向,下面我们就两个方面对个股的走势进行源码分析。

  【大趋小势】

  大趋小势主要是有两条色带组成的,短期色带表示小势,长期色带表示大势,具体的指标公式源码如下:

  N:=5;

  N1:=144;

  M:=280;

  A:=EMA(CLOSE,N);

  B:=MA(CLOSE,144);

  STICKLINE(A>MA(CLOSE,21),A,MA(CLOSE,21),1,0), COLORRED;

  STICKLINE(A

  KX:EMA(CLOSE,N);

  MX:MA(CLOSE,21) ;

  M120:MA(C,N1),LINETHICK1;

  M250:MA(C,M),LINETHICK1;

  STICKLINE(B>MA(CLOSE,M),B,MA(CLOSE,M),1,0),COLORRED;

  STICKLINE(B

  【使用方法】

  1、当短色带运行在长期色带下方时,适合采用短期操作;当短期色带KX上穿MX时买入,当kx线有向上变成平缓时卖出;

  2、当短期色带上穿长期色带买入,比较适合采用中线操作;

  3、当短期色带上穿长期色带并且长期色带变成红色的时候,可以采用长线操作持股待涨;

  具体的个股走势如图深桑达A的个股走势形态,从19.48元开始下落,其中长期色带变成红色,可以考虑长线操作。

深桑达A大趋小势

  【三线定乾坤】

  通过临界线、走强线、区间线三条线进行走势分析,具体的源码公式如下:

  ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}

  STICKLINE(ZT,C,O,3,0),COLORYELLOW;

  E5:EMA(C,5),LINETHICK2,COLORWHITE;

  HM11:=ABS((2.2*CLOSE)/4);

  HM22:=DMA(((3.14*CLOSE)/4),HM11);

  区间线:EMA(HM22,200)*1.118,COLORMAGENTA,LINETHICK2;

  走强线:区间线*1.35,COLORMAGENTA,LINETHICK2;

  HM1:=ABS((2.2*CLOSE)/4);

  HM2:=DMA(((2.2*CLOSE)/4),HM11);

  临界线:EMA(HM2,200)*1.118,COLORMAGENTA,LINETHICK2;

  STICKLINE(区间线>=REF(区间线,1),LOW,HIGH,0.0,0),COLORRED;

  STICKLINE(区间线>=REF(区间线,1),CLOSE,OPEN,3,1),COLORRED;

  STICKLINE(区间线<=REF(区间线,1),LOW,HIGH,0.0,0),COLORGREEN;

  STICKLINE(区间线<=REF(区间线,1),CLOSE,OPEN,3,1),COLORGREEN;

  白色点多定位1:=L<临界线 AND H>临界线;

  STICKLINE(白色点多定位1=1,L,临界线,3,0),COLORWHITE;

  白色点多定位2:=H<临界线;

  STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;

  STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;

  强势:=O>走强线 AND H>走强线;

  STICKLINE(强势=1,L,H,0.0,0),COLORYELLOW;

  STICKLINE(强势=1,C,O,3,1),COLORYELLOW;

  TP1:=CROSS(C,走强线);

  DRAWTEXT(TP1 AND ZT,L,'强势出头'),COLORCYAN,LINETHICK4;

  DRAWTEXT_FIX(1,0.0,0.0,0,'【红色:多头趋势,顺势买卖】'),COLORRED,LINETHICK1;

  DRAWTEXT_FIX(1,0.00,0.05,0,'【绿色:空头趋势,空仓观望】'),COLORGREEN,LINETHICK1;

  DRAWTEXT_FIX(1,0.00,0.10,0,'【灰色:底部区域,投机抄底】'),COLORLIGRAY,LINETHICK1;

  DRAWTEXT_FIX(1,0.00,0.15,0,'【黄色:强势区域,注意风险】'),COLORYELLOW,LINETHICK1;

国农科技三线定乾坤

  从源码中进行操作分析,股价走势处于多头趋势要顺势买卖,空头趋势中,可以空仓观望,如果是在底部区域,可以投机抄底,然而在强势区域中要注意风险控制,具体的走势如图国农科技的走势,从底部区域23元的价位开始拉升,上涨到52.83元的高位之后,开始下跌回落,在区间线与临界线之间震荡,希望投资者能够及时的把握多头趋势的操作机会。

  以上就是本文讲解的关于股市中大趋小势以及三线定乾坤的个股走势形态以及实战操作要点,如果您还想要了解更加专业的技术形态分析技巧,请点击,了解最基本的股市交易时间以及操作技巧。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top