设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

源码解读DDX量指标与DDX流量比指标区别

来源:未知 编辑:admin 时间:2018-03-01
导读: DDX指标反映的是不同资金能力的投资者的交易方向,而且在赢家财富网股票指标公式栏目中,讲解了关于ddx指标的选股公式以及基本用法,今天讲解的主要是量能与流量比的应用技巧与
 
  DDX指标反映的是不同资金能力的投资者的交易方向,而且在赢家财富网栏目中,讲解了关于ddx指标的选股公式以及基本用法,今天讲解的主要是量能与流量比的应用技巧与源码公式分析,包含两个方面的内容:DDX量指标+DDX流量比指标;

  【DDX量指标】

  主要是依据指标底部量柱的变化,进行操作分析,分为主买与主卖两个操作方式,具体的形态变化以及源码进行分析:

  VOL,VOLSTICK;

  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  成交:VOL,POINTDOT;

  主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

  主卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  STICKLINE(VOL>0,VOL,0,4,1),COLORWHITE;

  STICKLINE(主买>0,0,主买,4,0),COLORRED;

  STICKLINE(主卖<0,0,主卖,4,0),COLOR00FF00;

  具体的案例走势如图飞亚达A的股价日K线走势形态,股价从低点11.09元的价位见底拉升,到最高点19.47元的价格,其中对应的其柱线不断的拉升,翻红的上方预示着是主买区域,翻绿的是下跌的主卖区域,希望投资者能够积极的把握其中的操作机会。

DDX量指标

  【DDX流量比指标】

  Ddx流量比指标主要分析的是股价走势过程中的资金流向问题,通过流入流出的柱线进行分析,具体的源码公式如下:

  N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

  QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

  QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

  QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

  DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;

  DX:=MA(DDX,5)*N;

  STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;

  STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;

  STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;

  STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;

  STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;

  STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;

  STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;

  STICKLINE(DDX<0,0,DDX,1,0),COLORFFFF00;

  万:AMOUNT/10000,COLORFF00FF,NODRAW;

  VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  流入万:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

  流出万:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  额万:流入万+流出万,COLORFFFF00,NODRAW;

  {线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}

  YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;

  {量:(线),VOLSTICK;};

  其中的源码中用流出万与流入万进行分析,其额万=流入万+流出万,具体的走势形态如图平安银行的走势变化,投资者可以积极的进行分析研究。

DDX的流量比

  本文通过两则实例以及相应的指标源码公式讲解了DDX量指标以及流量比指标的应用技巧,如果您还想要了解更加专业的技术形态分析方法,请点击指标进行研究学习,掌握通道型指标的研判技巧。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top