设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

【股票公式】江恩风火变盘指标源码解读

来源:未知 编辑:admin 时间:2018-03-01
导读: 在江恩理论中,研究历史预测未来是分析股市行情走势的基础理论,将时间、价格完美的结合在一起,特别是其中的江恩变盘点的确定方法是投资者关注的重点。
 

  在中,研究历史预测未来是分析股市行情走势的基础理论,将时间、价格完美的结合在一起,特别是其中的江恩变盘点的确定方法是投资者关注的重点,但是今天我们要讲解的是江恩风火变盘指标的公式源码以及图解分析。

江恩风火变盘

  股市行情的转折与分析,需要通过具体的形态或者是变盘点的信号进行分析,其中江恩风火变盘指标就是一种提示变盘信号的技术指标,具体的操作源码如下:

  V1:=BARSCOUNT(CLOSE)*3.142/180;

  A2: SIN(V1*8)*100;

  A3: COS(V1*8)*100;

  X1: 0;

  VAR1:=MA(CLOSE,5);

  VAR2:=MA(CLOSE,10);

  VAR3:=MA(CLOSE,20);

  VAR4:=MA(CLOSE,30);

  VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

  VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

  VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

  VAR8:=EMA(VAR6,8);

  底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6

  低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW;

  买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF;

  DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-140,4);

  DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'->买点'),COLORRED;

  坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED;

  谨慎观望: STICKLINE(VAR6REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00;

  果断持币: STICKLINE(VAR6

  从源码中能够简单的看出,指标提示的主要有底部形态的注意点位以及低位转强的走势点位,并提示投资者是应该坚定持股或者是出局观望。

  具体的走势案例,如图万科A的走势形态,其股价走势与指标线的走势形态相结合,投资者可以以及途中的买卖点提示位置进行研究分析。

万科A

  以上就是本文讲解的关于江恩风火变盘指标的公式讲解,如果您还想要了解更加专业的技术指标分析,请点击进行研究学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top