设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“行情预判”+“抄底趋势”指标公式(图解)

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股市交易中,研判行情、识别趋势、分析个股买卖点是一系列的从操作步骤,也是投资者实战操作的策略,那么研判行情与抄底的指标公式是怎样的,赢家财富网小编通过资源整理进
 
  在股市交易中,研判行情、识别趋势、分析个股买卖点是一系列的从操作步骤,也是投资者实战操作的策略,那么研判行情与抄底的指标公式是怎样的,赢家财富网小编通过资源整理进行了相关股票指标公式的汇总分享给大家。

  【行情预判】

  行情是投资者实战交易必须判断的内容,而股票价格的行情走势是利用K线来记录的,预判行情的指标是采用4条指标线进行区别,具体的源码公式如下:

  M:=36;

  N:=89;

  CC: 3*SMA((CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*100,5,1),3,1), colorblue;

  EE: 3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3,1), colorwhite;

  DB: IF(CC<=6.7,20,0), , colorgreen;

  B1: IF(CROSS(CC,6.7),50,0), , coloryellow;

  B2: IF(CROSS(EE,6.7),50,0), , colorred;

  6.7, colorred;

  90, colorgreen;

  100, colorred;

  从源码中我们能够看到的是有4条不同颜色的指标线,在出现尖角波的时候,预示着股价的低点将要出现,投资者可以及时的把握操作机会,如图国农科技的走势变化,从52.83元的高价开始回落,在25.80元的低点开始止跌企稳回升,同时对应的指标线出现了尖角波的走势,预示着低点确定。

行情预判指标

  【抄底趋势】

  在行情预判中,能够确定低点的位置,那么抄底的趋势指标是怎样的,抄底是否成功依据什么,下面通过具体的源码进行分析:

  趋势线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),colorred;

  强弱线:30,colorwhite;

  JBS:=C/REF(C,1)>1.05 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

  介必升:=FILTER(JBS,28)*100;

  VAR1:=IF((C/REF(C,1)>1.05 AND H/C<1.01 AND C>REF(C,1)),91,0);

  VAR2:=FILTER((VAR1>90),45) AND FILTER((VAR1>90),35) AND 介必升>0;

  老介抄底:=VAR2 AND COUNT(VAR2,60)=1;

  STICKLINE(老介抄底 ,75,66,1,0),colorred;

  STICKLINE(老介抄底 ,66,57,2,0),colormagenta;

  STICKLINE(老介抄底 ,57,48,3,0),colorgreen;

  STICKLINE(老介抄底 ,48,39,4,0),colorblue;

  STICKLINE(老介抄底 ,30,21,6,0),colorbrown;

  STICKLINE(老介抄底 ,39,30,5,0),colorcyan;

  STICKLINE(老介抄底 ,21,12,7,0),coloryellow;

  STICKLINE(老介抄底 ,12,3,8,0),colorwhite;

  DRAWTEXT(老介抄底,90,老介抄底),colorred;

  DRAWICON(老介抄底,80,13);

  抄底趋势的源码中讲解了趋势线以及强弱线的区分变化,投资者可以依据股价与指标线的变化进行抄底点位的确定。如图深振业A的走势,从8.93元的高位回落,在6.96元的低点企稳止跌,向上拉升,说明低点位置确定,投资者可以择机操作。

抄底趋势指标

  以上就是本文讲解的关于股市中行情预判以及抄底趋势的实战操作公式源码,如果您还想要了解更加专业的技术指标分析请点击进行研究学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top