设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

波段股票指标公式——小黑马+五细线

来源:未知 编辑:admin 时间:2018-03-01
导读: 短线技巧、波段操作都是投资者实战中捕捉黑马股获利的一种操作方法,其实最简单的方法就是通过股票指标指标进行买卖点的操作分析,下面赢家财富网就介绍两种基本的波段指标公
 
  短线技巧、波段操作都是投资者实战中捕捉黑马股获利的一种操作方法,其实最简单的方法就是通过股票指标指标进行买卖点的操作分析,下面赢家财富网就介绍两种基本的波段指标公式:小黑马+五细线。

  【小黑马波段指标公式】

  主要是有三部分组成:大黑马、小黑马以及生命线,同大黑马小黑马的比较,选择可靠的上涨个股,生命线与白色区域相交是上涨的信号,与蓝色区域相交,是下跌的信号,具体的源码公式如下:

小黑马波段指标公式

  N:=10;

  VA6:=(2*CLOSE+HIGH+LOW)/4;

  VA8:=LLV(LOW,34);

  VARB:=HHV(HIGH,34);

  VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

  VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

  生命线:EMA(VARD,N), COLORFF00FF,LINETHICK2;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=((VAR2)/(VAR1))*(100)-70;

  VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

  VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

  VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:=IF((VAR9>100),VAR9-100,0);

  VAR11:=HHV(HIGH,34);

  B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

  B2:=EMA(B1,5);

  STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;

  STICKLINE(B1-B2<0,B1,B2,4,0),COLORFFFF52;

  SS1:=(LOW+HIGH+CLOSE*2)/4;

  SS2:= MA(SS1,4);

  SS3:=HHV(SS2,10);

  SS4:=MA(SS3,3);

  SS5:=1.25*SS4-0.25*SS3;

  XKKJ:=IF(SS5>SS3,SS3,SS5);

  FF1:=LLV(SS2,10);

  FF2:=MA(FF1,3);

  FF3:=1.25*FF2-0.25*FF1;

  DKKJ:=IF(FF3

  MA13:=MA(C,13);

  ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);

  ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);

  大黑马:IF(ZDHM OR ZHM,50,0),COLORYELLOW,POINTDOT;

  A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)

  +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

  REF(A,20))/211;

  D2:=EMA(D1,2);

  D3:=EMA(D2,2);

  K1:=EMA(D3,2);

  小黑马:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;

  STICKLINE(大黑马>0,0,大黑马*1.1,1,0),COLORWHITE;

  STICKLINE(大黑马>0 AND 大黑马<52,30,大黑马,1,0),COLORRED;

  STICKLINE(大黑马>0,0,大黑马*0.8,4,0),COLORRED;

  STICKLINE(大黑马>0,0,大黑马*0.4,8,0),COLORRED;

  STICKLINE(大黑马>0,0,大黑马*0.2,10,0),COLORYELLOW;

  STICKLINE(大黑马>0,0,大黑马*0.1,10,0),COLORFFCC66;

  STICKLINE(小黑马>0,0,小黑马*1.1,1,0),COLORWHITE;

  STICKLINE(小黑马>0 AND 小黑马<52,30,小黑马,1,0),COLORFFCC66;

  STICKLINE(小黑马>0,0,小黑马*0.8,4,0),COLORFFCC66;

  STICKLINE(小黑马>0,0,小黑马*0.4,8,0),COLORFFCC66;

  STICKLINE(小黑马>0,0,小黑马*0.2,10,0),COLORFF00FF;

  如图平安银行的日K线走势形态,在股价的上涨过程中,从低位8.74元的价格上涨,到9.80元的点位开始下跌,此时的生命线出现拐头下跌的信号,是卖出的信号,投资者可以考虑卖出,规避高位下跌的风险。

平安银行小黑马

  【五细线波段指标】

  五细线主要指的是:平衡线、止赢线、了结线、回档线以及反弹线,从中可以分析个股走势的买卖点位置,而该指标的具体公式源码如下:

  AAA:=(MAX((CLOSE+HIGH+LOW+OPEN)/4,13)+POW((CLOSE+HIGH+LOW+OPEN)/4,17))/2;

  CCC:=(STD(CLOSE,13)+POW(CLOSE,17))/2;

  BBB:=AAA+2.1*CCC;

  DDD:=AAA+0.72*CCC;

  ZZZ:=IF(CCC>1.88,SUM(DDD,3),DDD);

  平衡:ZZZ;

  止赢:ZZZ*1.1;

  了结:ZZZ*1.05;

  回档:ZZZ*0.95;

  反弹:ZZZ*0.9;

  STICKLINE(平衡

  如图深振业A的日线走势,从7.16元上涨到10.95元的价格,对应的五细线指标的走势与日线走势是一致的,在出现股价阶段性最高点的同时,指标给出了止赢的操作信号,投资者可以密切关注其中的操作技巧。

深振业A五细线

  以上就是本文讲解的关于波段股票指标公式的应用技巧,重点讲解小黑马与五细线的源码公式,如果您还想要了解更加专业的实战技巧形态,请百度搜索赢家财富网股票公式栏目进行研究。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top