设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

龙腾风翔指标与水上飞阳指标公式详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股市交易实战中,龙腾风翔预示着股价K线的上涨趋势变化,而水上飞阳也表示股价突破平台上涨的迹象,那么在具体的实战操作中,龙腾风翔与水上飞阳具有的操作要点以及买卖公式
 
  在股市交易实战中,龙腾风翔预示着股价K线的上涨趋势变化,而水上飞阳也表示股价突破平台上涨的迹象,那么在具体的实战操作中,龙腾风翔与水上飞阳具有的操作要点以及买卖公式源码分析如下:

  【龙腾风翔】

  主要是有三条简单的趋势线组成的:绝密线、乾坤线以及龙凤线,显示个股趋势变化中的买入点以及卖出点的位置。

  趋:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,COLOR1A1A8B,NODRAW;

  势:EMA(趋,25),COLOR008B00,NODRAW;

  DRAWBAND(趋,RGB(100,0,0),势,RGB(0,91,0));

  智能辅助:=(3*CLOSE+OPEN+LOW+HIGH)/6;

  短趋:(20*智能辅助+18*REF(智能辅助,1)+18*REF(智能辅助,2)+17*REF(智能辅助,3)+16*REF(智能辅助,4)+15*REF(智能辅助,5)+14*REF(智能辅助,6)

  +13*REF(智能辅助,7)+12*REF(智能辅助,8)+11*REF(智能辅助,9)+10*REF(智能辅助,10)+9*REF(智能辅助,11)+8*REF(智能辅助,12)

  +7*REF(智能辅助,13)+6*REF(智能辅助,14)+5*REF(智能辅助,15)+4*REF(智能辅助,16)+3*REF(智能辅助,17)+2*REF(智能辅助,18)+

  REF(智能辅助,20))/210,COLOREDEDED,NODRAW;

  短势:MA(短趋,5),COLORB4B4EE,NODRAW;

  DRAWBAND(短趋,RGB(200,200,200),短势,RGB(180,140,140));

  绝密线:=EXPMA(C,17),COLOR00FFFF,LINETHICK2;

  乾坤线:=EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;

  STICKLINE(C>=绝密线 && C>=O,C,O,3,0),COLORRED;

  STICKLINE(C>=绝密线 && C>=O,H,L,0,0),COLORRED;

  STICKLINE(C>=绝密线 && C

  STICKLINE(C>=绝密线 && C

  STICKLINE(C>=绝密线 && C

  STICKLINE(C<绝密线 && C>O,C,O,3,1),COLORBLUE;

  STICKLINE(C<绝密线 && C<=O,C,O,3,1),COLORBLUE;

  STICKLINE(C<绝密线 && C<=O,H,L,0,1),COLORBLUE;

  STICKLINE(C<绝密线 && C>O,C,H,0,1),COLORBLUE;

  STICKLINE(C<绝密线 && C>O,O,L,0,1),COLORBLUE;

  VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);

  AA:=VAR1>=REF(VAR1,1);

  BB:=VAR1

  买入:=DRAWICON(CROSS(AA,BB),L,1);

  卖出:=DRAWICON(CROSS(BB,AA),H,2);

  STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;

  STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;

  STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;

  STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;

  STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;

  STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;

  STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;

  STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;

  STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;

  STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

  DRAWICON(CROSS(短趋,短势),短势,34);

  DRAWICON(CROSS(短势,短趋),短势,35);

  龙凤线:MA(CLOSE,5),COLOR00FFFF,LINETHICK2;

龙腾风翔

  其实,在选择个股走势时,首先要判断的就是趋势变化,如图平安银行的走势变化,在短趋,短势的运行中,从5.91元上涨到9.80元,期间龙风线标注的点位是在9.2左右,投资者可以依据趋势变化进行简单分析。

  【水上飞阳】

  从源码的图形走势中进行分析,水上飞阳是最简单的指标分析,通过量比、换手、以及启动的点位进行研究:

  DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

  量比:=DYNAINFO(17)>1;

  换手:=(VOL/CAPITAL*100)>1;

  流通盘:=CAPITAL/1000000<=18.8 AND 量比 AND 换手;

  水上:=EMA(CLOSE,3)-EMA(CLOSE,15);

  启飞:=EMA(DIF,3);

  水上飞阳:CROSS(水上,启飞) AND CROSS(C,MA(C,10)) AND 流通盘;

  有两条线构成,一条是dif一条是水上飞阳线,在上穿交叉的点位可以布局买入,在下跌交叉的点位可以布局卖出,如图平安银行的从8.91元到9.80元的股价变化,投资者可以结合指标逢低介入。

水上飞阳

  本文通过两则案例讲解了龙腾风翔以及水上飞阳的技术指标形态变化以及买卖点操作位置,如果您还想要了解更加专业的技术指标形态,请点击进行了解学习


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top