设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

详解“妖鸡选股”PK“优秀选股”股票指标公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 2017年是农历鸡年,在股市的开市之初,可谓是“妖鸡横行”,是广大投资者的福音,那么妖市横行如何实战获利,就是投资者必须要研究的课题,针对妖股的捕捉方法,我们赢家财富网
 
  2017年是农历鸡年,在股市的开市之初,可谓是“妖鸡横行”,是广大投资者的福音,那么妖市横行如何实战获利,就是投资者必须要研究的课题,针对妖股的捕捉方法,我们赢家财富网的老师们通过经验总结,整理了“妖鸡选股”以及“优秀选股”两大技术指标公式。

  首选,来看“妖鸡选股”的:

  妖鸡选股的指标公式很简单,主要是通过均线的走势以及底部指标线形成的尖角波指示妖股启动的点位,具体的源码如下:

  AA:=MA(C,5);

  AB:=MA(C,10);

  CC:=MA(C,20);

  CD:=MA(C,30);

  DD:=MA(C,60);

  EE:=C>AA AND AA>AB AND AB>CC AND C>DD;

  ZF:=C/REF(C,1)>1.050 AND REF(C,1)/REF(C,2)<1.05 AND C/LLV(C,10)<1.4;

  LB:=V/REF(V,1)>2 OR V=HHV(V,15);

  LT:=CAPITAL<10000000;

  JD5:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>40;

  JD10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>30;

  JD20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*57.3>20;

  JD30:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*57.3>10;

  JD:=JD5 AND JD10 AND JD20 AND JD30;

  MR:=EE AND ZF AND LB AND LT AND JD;

  FILTER(MR,15);

  而在实战中的案例如图国农科技的日K线走势,从股价的最低点25.80元上涨拉升到48.49元,股价翻了一倍,同时赢利也会翻倍,图中指示的尖角位置就是上涨中的加仓点位,希望投资者能够积极把握操作机会。

国农科技

  其次,观察优秀选股的用法

  关于优秀的选股指标主要采用流通市值与流通率的对比分析进行研究,其源码公式如下:

  S1:=(CAPITAL/100*C)/100000000<60;{删除流通市值大于60个亿的股票。理由,流通市值大,股本扩张欲望小,不利于出现暴利机会。}

  S2:=FINANCE(7)/100000000<6;{删除流通股本大于6个亿的股票。理由,流通股本大,不利于炒做,也不利于出现暴利机会。}

  S3:=FINANCE(1)/100000000<6;{删除总股本大于6个亿的股票。理由,努力是流通率增大,全流通的股票最可以放开手脚。}

  S4:=FINANCE(43)>0;{删除利润同比、收入同比为负值的股票。理由,短期预期业绩下滑,理应暂时规避。}

  S5:=FINANCE(44)>0;

  S6:=FINANCE(10)>0;

  S7:=FINANCE(12)>0;{删除总资产、固定资产为零的股票。理由,君子不立于危墙之下。}

  S8:=FINANCE(17)>0;{删除公积金为负值的股票。理由,防止财务数字欺诈。}

  S9:=FINANCE(34)>0;{删除净资产为为负值的和为零的股票。理由,皮包公司不可信。}

  S10:=FINANCE(20)>0;{删除主营收入为负值的和为零的股票。理由,这样的公司不值得投资。}

  S11:=FINANCE(23)>0;{删除主营利润为负值的和为零的股票。理由,这样的公司不值得投资。}

  S12:=FINANCE(24)>0;{删除营业利润、投资收益、经营现金流、总现金流、利润总额、税后利润、净利润、未分配利润为为负值的股票。理由,这样的股票让你心理塌实。}

  S13:=FINANCE(25)>0;

  S14:=FINANCE(26)>0;

  S15:=FINANCE(28)>0;

  S16:=FINANCE(29)>0;

  S17:=FINANCE(30)>0;

  S18:=FINANCE(31)>0;

  X1:=(FINANCE(20)-FINANCE(21))/FINANCE(20)>0.1;{四选:1、选择出连续三年毛利率都在10%以上的股票。理由, 这是最低要求。2、接着,选择出连续三年净利润增长率都是正值的股票。理由,大起大落的股票让你很难把准脉搏,这样,也容易进行下一步的估值分析。3、按行业最高、最低平均市盈率进行估值分析。理由,推算出比较合理的目标价格。这样,才可以跟现价比较,估算出合理涨幅。4、可以确认关注目标。大概不过五、六只吧。}

  X2:=FINANCE(30)/FINANCE(20)>0;

  XG:S1 AND S2 AND S3 AND S4 AND S5 AND S6 AND S7 AND S8 AND S9 AND S10 AND S11 AND S12 AND S13 AND S14 AND S15 AND S16 AND S17 AND S18 AND X1 AND X2;

  案例如图:岷江水电的日西安走势,股价起伏震荡,重要的点位就是股价从13.78元的点位开始下跌运行,到8.70元的时候,见底反弹,投资者可以着重分析。

岷江水电

  本文通过两则案例对比分析了妖鸡选股以及优秀选股指标的操作要点以及优势,如果您还想要了解更加专业的技术分析知识,请点击栏目从基础的股票知识进行学习。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top