设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

高手较量:“铁牛踏四方”VS“小牛短线”如何选

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股票公式中,想要选股、确认买点、趋势、卖点等等可以说是无所不能,但是投资者想要捕捉牛股就需要了解基本的形态以及买卖操作要点,下面就通过“铁牛踏四方”与“小牛短线
 
  在股票公式中,想要选股、确认买点、趋势、卖点等等可以说是无所不能,但是投资者想要捕捉牛股就需要了解基本的形态以及买卖操作要点,下面就通过“铁牛踏四方”与“小牛短线”的进行研究分析。

  【铁牛踏四方】

  主要运用的是决策线的指标走势以及个股的走势形态变化进行分析,其中具体的源码公式如下:

  A1:=1;

  A2:=(3);

  A3:=(((2*CLOSE)+HIGH)+LOW)/4;

  A4:=LLV(LOW,36);

  A5:=HHV(HIGH,36);

  A6:=EMA((((A3-A4)/(A5-A4))*100),10);

  A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2))*A1;

  决策线:(EMA(A7,A2))*A1,colorred;

  A8:=(HHV(HIGH,7))-(LLV(LOW,7));

  A9:=(HHV(HIGH,7))-CLOSE;

  A10:=CLOSE-(LLV(LOW,7));

  A11:=((A9/A8)*100)-60;

  A12:=((CLOSE-(LLV(LOW,40)))/((HHV(HIGH,60))-(LLV(LOW,40))))*100;

  A13:=SMA(((A10/A8)*100),3,1);

  A14:=(SMA(A13,3,1))-(SMA(A11,7,1));

  A15:=IF((A14>100),(A14-100),0);

  A16:=(EMA((((A3-A4)/(A5-A4))*100),3))*A1;

  A17:=(EMA(A16,5))*A1;

  STICKLINE(((A16-A17)>0),A16,A17,3,1),COLORFFAA17;

  STICKLINE(((A16-A17)<0),A16,A17,3,0),colorgreen;

  A18:=(EMA(CLOSE,2))*A1;

  A19:=(EMA((((SLOPE(CLOSE,21))*20)+CLOSE),36))*A1;

  A20:=(HHV((MA(HIGH,13)),13))*A1;

  A21:=(LLV((MA(HIGH,13)),1))*A1;

  A22:=(EMA(CLOSE,4))*A1;

  A23:=((((A18>=A19) AND (A21=A20)) AND (A18>A22)) AND (CLOSE>A21)) AND ((REF(A21,1))<(REF(A20,1)));

  A24:=BARSLAST(A23)+1;

  A25:=(LLV(LOW,A24))*1.3;

  A26:=(LLV(LOW,20))*1.418;

  A27:=(((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.07)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26);

  A28:=A27 AND (FILTER(A27,A24));

  {A29:=(STRFIND(STKNAME,'ST',1)) > 0;}

  A30:=((((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.535)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26)) ;

  A31:=A30 AND (FILTER(A30,30));

  DRAWICON((A28 OR A31),决策线,1);

  A1:=1;

  A2:=(3);

  A3:=(((2*CLOSE)+HIGH)+LOW)/4;

  A4:=LLV(LOW,36);

  A5:=HHV(HIGH,36);

  A6:=EMA((((A3-A4)/(A5-A4))*100),10);

  A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2))*A1;

  决策线:(EMA(A7,A2))*A1,colorred;

  A8:=(HHV(HIGH,7))-(LLV(LOW,7));

  A9:=(HHV(HIGH,7))-CLOSE;

  A10:=CLOSE-(LLV(LOW,7));

  A11:=((A9/A8)*100)-60;

  A12:=((CLOSE-(LLV(LOW,40)))/((HHV(HIGH,60))-(LLV(LOW,40))))*100;

  A13:=SMA(((A10/A8)*100),3,1);

  A14:=(SMA(A13,3,1))-(SMA(A11,7,1));

  A15:=IF((A14>100),(A14-100),0);

  A16:=(EMA((((A3-A4)/(A5-A4))*100),3))*A1;

  A17:=(EMA(A16,5))*A1;

  STICKLINE(((A16-A17)>0),A16,A17,3,1),COLORFFAA17;

  STICKLINE(((A16-A17)<0),A16,A17,3,0),colorgreen;

  A18:=(EMA(CLOSE,2))*A1;

  A19:=(EMA((((SLOPE(CLOSE,21))*20)+CLOSE),36))*A1;

  A20:=(HHV((MA(HIGH,13)),13))*A1;

  A21:=(LLV((MA(HIGH,13)),1))*A1;

  A22:=(EMA(CLOSE,4))*A1;

  A23:=((((A18>=A19) AND (A21=A20)) AND (A18>A22)) AND (CLOSE>A21)) AND ((REF(A21,1))<(REF(A20,1)));

  A24:=BARSLAST(A23)+1;

  A25:=(LLV(LOW,A24))*1.3;

  A26:=(LLV(LOW,20))*1.418;

  A27:=(((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.07)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26);

  A28:=A27 AND (FILTER(A27,A24));

  {A29:=(STRFIND(STKNAME,'ST',1)) > 0;}

  A30:=((((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.535)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26)) ;

  A31:=A30 AND (FILTER(A30,30));

  DRAWICON((A28 OR A31),决策线,1);

  如图平安银行的股价走势变化,从13.33元的低点开始向上拉升到14.44元的高点,拉升的1个点位,对应的决策线从同样的点位开始拉升,投资者想要捕捉牛股,需要从指标线启动的点位进行研究分析。

平安银行铁牛踏四方

  【小牛短线】

  小牛短线与铁牛踏四方是不同的,运用的是多方能量,空方能量的走势变化,可以通过SK的走势进行研究分析,对始点和终点进行分析:

  Var1:=(CLOSE*2+HIGH+LOW)/4;

  SK: EMA(Var1,13)-EMA(Var1,21);

  SD: EMA(SK,2);

  多方能量: 2*(SK-SD)*3.8;

  空方能量: (-2)*(SK-SD)*3.8;

  DRAWTEXT(CROSS(空方能量,SK),空方能量,'始');

  DRAWTEXT(CROSS(SK,空方能量),SK,'终');

  同样对比分析平安银行利用小牛短线指标进行牛股的点位分析,从图中终点位置开始进行分析,分析股价拉升的起点和终点。

平安银行小牛短线

  以上就是本文讲解的两种捕捉牛股的方法技巧,具体的选择要依据行情的走势进行分析,同时对于中长线的投资者可以采用第一种,而短线投资者比较适合第二种;如果您还想要了解更加详细的走势分析,请点击。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top