设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

2017捕捉妖股的专用技术指标公式详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 2017年春节过后,开市之后股价就不断上涨,妖股横行,翻倍黑马倍出,那么在这样的操作环境中,投资者应该怎样捕捉妖股获利呢,可以简单的通过两个方面进行分析:抓妖主图指标与
 
  2017年春节过后,开市之后股价就不断上涨,妖股横行,倍出,那么在这样的操作环境中,投资者应该怎样捕捉妖股获利呢,可以简单的通过两个方面进行分析:抓妖主图指标与抓妖副图指标,并详细分析妖股的买卖要点。

  【抓妖主图】

  抓妖股就是要从成交量、技术指标、题材数据、现价游标等四个方面进行分析,从中捕捉妖股启动的点位以及卖出获利点:

  N1:=STRCAT(CON2STR(YEAR,0),' 年 ');

  Y1:=STRCAT(CON2STR(MONTH,0),' 月 ');

  R:=STRCAT(CON2STR(DAY,0),' 日 ');

  SJ:=STRCAT(STRCAT(N1,Y1), R);

  DRAWTEXT_FIX(C>0,0.8,0.28,0,SJ),COLORYELLOW;

  MA5:MA(C,5);

  MA8:MA(C,8);

  MA10:MA(C,10);

  MA20:MA(C,20);

  MA30:MA(C,30);

  MA60:MA(C,60);

  MA120:MA(C,120);

  MA250:MA(C,250);

  {成交量卖点}

  VAR6:=REF(CLOSE,1);

  VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;

  STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;

  卖出:=CROSS(84,VAR7);

  DRAWTEXT(卖出,H*1.001,''),COLORGREEN;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  何氏抄底:=REF(J,1)<10 AND REF(MACD,1)REF(MACD,1) AND MACD<0 AND

  CCI>REF(CCI,1) AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100);

  {DRAWTEXT(何氏抄底,L*0.999,'↖波段买'),COLORYELLOW;}

  STICKLINE(何氏抄底,CLOSE,OPEN,3.2,0),COLORYELLOW;

  {何氏妖股}

  月DIF:="MACD.DIF#MONTH";

  月DEA:="MACD.DEA#MONTH",;

  周DIF:="MACD.DIF#WEEK";

  周DEA:="MACD.DEA#WEEK",;

  日DIF:="MACD.DIF";

  日DEA:="MACD.DEA";

  日金叉:=CROSS(日DIF,日DEA);

  周金叉:=CROSS(周DIF,周DEA);

  月金叉:=CROSS(月DIF,月DEA);

  金叉共振:=IF(CROSS(周DIF,周DEA),MACD+0.1,0),COLORWHITE,LINETHICK2;

  共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08

  OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;

  STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,3.2,0),COLOR0077FF;

  STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,2.5,0),COLOR0099FF;

  STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.9,0),COLOR00BBFF;

  STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.2,0),COLOR00DDFF;

  STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,0.3,0),COLOR00FFFF;

  STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,3,0),COLOR000099;

  STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;

  STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;

  STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;

  STICKLINE(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.05,C,0.5,0),COLORYELLOW;

  DRAWTEXT(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.058,'↖起爆捉妖'),COLORYELLOW;

  DRAWTEXT(金叉共振 AND C/REF(C,1)>1.05,REF(C,1)*1.028,'↖妖股初现'),COLORRED;

  每股净资产:FINANCE(34),NODRAW,COLORRED;

  每股公积金:FINANCE(18),NODRAW,COLORGREEN;

  未分配利润:FINANCE(32),NODRAW,COLORMAGENTA;

  {题材数据}

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;

  DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;

  DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,FGBLOCK),COLORWHITE;

  {现价游标}

  现价:=CONST(C),COLORCYAN,DOTLINE;

  DRAWTEXT_FIX(1,0.6,0.02,0,'【名称】'),COLORGREEN;

  DRAWTEXT_FIX(1,0.675,0.02,0,STKNAME),COLORYELLOW;

  DRAWTEXT_FIX(1,0.6,0.07,0,'【代码】'),COLORGREEN;

  DRAWTEXT_FIX(1,0.675,0.07,0,CODE),COLOR0080FF;

  DRAWTEXT_FIX(1,0.6,0.12,0,'【现价】'),COLORGREEN;

  DRAWNUMBER_FIX(1,0.675,0.12,0,现价),COLORCYAN;

  DRAWTEXT_FIX(1,0.6,0.17,0,'【均价】'),COLORGREEN;

  DRAWNUMBER_FIX(1,0.675,0.17,0,DYNAINFO(11)),COLORWHITE;

  从源码中可以发现,在技术指标的应用环节,可以通过金叉死叉的提示信号进行操作,具体的实战案例如图万科A的股价走势,属于是房地产深圳板块,在2017年2月13日股价的拉升变化,股价的启动捉妖点是在16.81元附近,卖出获利点是在20.687元左右,希望投资者能够积极把握机会。

万科A

  【抓妖副图】

  与主图不同的是,利用分割线、妖股启动点以及不同周期的金叉共振现象进行分析,选择启动的妖股。

  DIF:=EMA(CLOSE,12) - EMA(CLOSE,27);

  DEA:=EMA(DIF,9);

  MACD:=2*(DIF-DEA);

  CCI线:=CCI(84);

  分割线:=100.00;

  妖股启动:=CROSS(CCI线,分割线) AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)=REF(C,1)*1.05;

  STICKLINE(妖股启动,1,4,2,0),COLORYELLOW;

  {DRAWTEXT(妖股启动,3.5,'妖股启动'),COLORMAGENTA;}

  月DIF:="MACD.DIF#MONTH";

  月DEA:="MACD.DEA#MONTH";

  周DIF:="MACD.DIF#WEEK";

  周DEA:="MACD.DEA#WEEK";

  日DIF:="MACD.DIF";

  日DEA:="MACD.DEA";

  日金叉:=CROSS(日DIF,日DEA);

  周金叉:=CROSS(周DIF,周DEA);

  月金叉:=CROSS(月DIF,月DEA);

  金叉共振:=IF(CROSS(周DIF,周DEA),MACD,0) AND C>REF(C,1)*1.078;

  共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉)

  OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0) AND C>REF(C,1)*1.078;

  STICKLINE(共振,1,3,2,0),COLORRED;

  STICKLINE(金叉共振,0,2,3,0),COLORCC3299;

  {DRAWTEXT(共振,2.5,'何氏抓妖'),COLORYELLOW;}

  {时间}

  N1:=STRCAT(CON2STR(YEAR,0),' 年 ');

  Y1:=STRCAT(CON2STR(MONTH,0),' 月 ');

  R:=STRCAT(CON2STR(DAY,0),' 日 ');

  SJ:=STRCAT(STRCAT(N1,Y1), R);

  DRAWTEXT_FIX(C>0,0.88,0,0,SJ),COLORYELLOW;

  {七号}

  EE:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND

  C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;

  STICKLINE(EE AND C/REF(C,1)>1.05,1,2,4,0),COLORDB7093;

  {DRAWTEXT(EE AND C/REF(C,1)>1.05,1.5,'打板启动'),COLORRED;}

  VOLUME:=VOL;

  MA1:=MA(VOLUME,5);

  启动:= (MA1+MA1)>VOLUME;

  买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)

  AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;

  选股:=(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

  STICKLINE(选股 AND C/REF(C,1)>1.05,0,1,5,0),COLORYELLOW;

  {DRAWTEXT(选股,0.5,'蹬蹬启动'),COLORMAGENTA;};

  如图深华发A的股价走势,从16元左右的低价开始启动拉升,在27.42元达到阶段新高,此后开始下跌回调,股价指标提示的启动点位置,就是妖股启动的买入点。

深华发A

  以上就是本文讲解的股市中捕捉妖股的实战方法,如果您还想要了解更加专用的技术分析知识,请点击进行研究。


相关文章:

网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top