设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

简单解说筹码买卖主图源码公式用法

来源:未知 编辑:admin 时间:2018-03-01
导读: 筹码表示的是投资者手中持有的股票成本的多少,而且筹码分布是寻找长线牛股的操作手段,那么在具体的实战中利用筹码进行买卖的操作技巧是怎样的,接下来赢家财富网就通过股票
 
  筹码表示的是投资者手中持有的股票成本的多少,而且是寻找长线牛股的操作手段,那么在具体的实战中利用筹码进行买卖的操作技巧是怎样的,接下来赢家财富网就通过股票筹码买卖主图的源码公式进行详细的用法解说。

  筹码的分布情况,能够帮助有效的识别主力建仓和派发的过程,同样的筹码买卖的主图显示的是买卖交易的筹码流通过程,具体的公式如下:

  筹码买卖主图a0:=BARSCOUNT(c);a3:=SYSPARAM(3);a2:=SYSPARAM(2);

  a4:=SYSPARAM(4);a5:=SYSPARAM(5);

  nn0:=a3-a2;nn:=a0-a2;hh1:=(a4-a5)/10;

  y0:=a0>=a2;vv0:=if(y0=1 and SYSPARAM(1)>=a0,v,0);

  c1:=if(BETWEEN(c,a4-0*hh1,a4-1*hh1),vv0,0);

  c2:=if(BETWEEN(c,a4-1*hh1,a4-2*hh1),vv0,0);

  c3:=if(BETWEEN(c,a4-2*hh1,a4-3*hh1),vv0,0);

  c4:=if(BETWEEN(c,a4-3*hh1,a4-4*hh1),vv0,0);

  c5:=if(BETWEEN(c,a4-4*hh1,a4-5*hh1),vv0,0);

  c6:=if(BETWEEN(c,a4-5*hh1,a4-6*hh1),vv0,0);

  c7:=if(BETWEEN(c,a4-6*hh1,a4-7*hh1),vv0,0);

  c8:=if(BETWEEN(c,a4-7*hh1,a4-8*hh1),vv0,0);

  c9:=if(BETWEEN(c,a4-8*hh1,a4-9*hh1),vv0,0);

  c10:=if(BETWEEN(c,a4-9*hh1,a4-10*hh1),vv0,0);

  v1:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c1,nn0),0),2));

  v2:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c2,nn0),0),2));

  v3:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c3,nn0),0),2));

  v4:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c4,nn0),0),2));

  v5:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c5,nn0),0),2));

  v6:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c6,nn0),0),2));

  v7:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c7,nn0),0),2));

  v8:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c8,nn0),0),2));

  v9:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c9,nn0),0),2));

  v10:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c10,nn0),0),2));

  av0:=max(v1,max(v2,max(v3,max(v4,max(v5,max(v6,max(v7,max(v8,max(v9,v10)))))))));

  FILLRGN(v1/av0>=nn/nn0 and nn>=0,a4-0*hh1,a4-1*hh1+0.05),colormagenta;

  FILLRGN(v2/av0>=nn/nn0 and nn>=0,a4-1*hh1,a4-2*hh1+0.05),colormagenta;

  FILLRGN(v3/av0>=nn/nn0 and nn>=0,a4-2*hh1,a4-3*hh1+0.05),colormagenta;

  FILLRGN(v4/av0>=nn/nn0 and nn>=0,a4-3*hh1,a4-4*hh1+0.05),colormagenta;

  FILLRGN(v5/av0>=nn/nn0 and nn>=0,a4-4*hh1,a4-5*hh1+0.05),colormagenta;

  FILLRGN(v6/av0>=nn/nn0 and nn>=0,a4-5*hh1,a4-6*hh1+0.05),colormagenta;

  FILLRGN(v7/av0>=nn/nn0 and nn>=0,a4-6*hh1,a4-7*hh1+0.05),colormagenta;

  FILLRGN(v8/av0>=nn/nn0 and nn>=0,a4-7*hh1,a4-8*hh1+0.05),colormagenta;

  FILLRGN(v9/av0>=nn/nn0 and nn>=0,a4-8*hh1,a4-9*hh1+0.05),colormagenta;

  FILLRGN(v10/av0>=nn/nn0 and nn>=0,a4-9*hh1,a4-10*hh1+0.05),colormagenta;

筹码分布

  【底部研判】

  主要是通过均线的变化,以及支撑线和压力线的走势形态,判断牛股的起始形态,提示买卖点的操作位置:

  MA20:=MA(CLOSE,20);

  MA120:=MA(CLOSE,120);

  MA30:=MA(CLOSE,37);

  MAP:=MA(CLOSE,8);

  AA5:=MA(CLOSE,21);

  AA10:MA(CLOSE,8),colorFF;

  AA12:MA(CLOSE,12),colorFF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  VAR1:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

  中期大底LV(LOW,30),colorCDFFBB;

  短期底部:=LLV(HIGH,30);

  短期底部:=LLV(HIGH,36);

  短底:=EMA(VAR1,5);

  支撑:=HHV(短底,60);

  压力1:HHV(LOW,20),colorFAABEC;

  压力:=SMA(LOW,5,1);

  中线:=MA(CLOSE,3);

  DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'←逃'),colorFFFF;

  中轨道:=(MA(HIGH,15) * 1.05);

  天:=(MA(LOW,15) * 0.985);

  人:=(MA(LOW,15) * 0.96);

  地:=(((HIGH + LOW) + CLOSE) / 3);

  B1:=HHV(地,(4 * 15));

  B6:=LLV(地,(4 * 15));

  B7:=(B1 - B6);

  B8:=(MA(((地 - B6) / B7),2) * 80);

  VAR1:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);

  飞龙顶底线:=SMA(VAR1,3,1);

  VAR2:=SMA(飞龙顶底线,3,1);

  VAR3:=((3 * 飞龙顶底线) - (2 * VAR2));

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,5);

  VAR6:=(EMA((((CLOSE - VAR4) / (VAR5 - VAR4)) * 100),4) * 2);

  VAR7:=EMA(((0.667 * REF(VAR6,1)) + (0.333 * VAR6)),2);

  VAR8:=((3 * VAR6) - (2 * VAR7));

  VAR9:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));

  VARA:=(POW(MA(LOW,5),2) + MA(LOW,5));

  VARB:=(POW(MA(HIGH,5),2) + MA(HIGH,5));

  VARC:=(((((VAR9 - LLV(VARA,64)) / (HHV(VARB,64) - LLV(VARA,64))) * 150) + 65) - 10);

  VARD:=((SMA(VARC,3,1) * 1.5) - 100);

  VARE:=SMA(VARD,3,1);

  VARF:=((3 * VARD) - (2 * VARE));

  VAR10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);

  VAR11:=EMA(VAR10,13);

  VAR12:=STD(VAR10,13);

  VAR13:=(((VAR10 - VAR11) * 100) / VAR12);

  VAR14:=EMA(VAR13,5);

  VAR15:=EMA(VAR14,13);

  VAR16:=((EMA(VAR14,13) + 200) - 100);

  VAR17:=EMA(VAR16,10);

  VAR18:=((3 * VAR16) - (2 * VAR17));

  VAR19:=(((飞龙顶底线 + VAR6) + VARD) + VAR16);

  VAR1A:=(((VAR2 + VAR7) + VARE) + VAR17);

  VAR1B:=(((VAR3 + VAR8) + VARF) + VAR18);

  VAR1C:=(((HIGH + LOW) + CLOSE) / 3);

  VAR1D:=((AMOUNT / VOL) / 100);

  VAR1E:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);

  VAR1F:=((VAR1C - MA(VAR1C,34)) / (0.015 * AVEDEV(VAR1C,34)));

  VAR20:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));

  VAR21:=((((HIGH + LOW) + CLOSE) + VAR1C) / 4);

  VAR22:=EMA(VAR21,24);

  VAR23:=STD(VAR21,24);

  VAR24:=(((VAR21 - VAR22) / VAR23) * 100);

  VAR25:=((VAR1C - MA(VAR1C,24)) / (0.015 * AVEDEV(VAR1C,24)));

  VAR26:=EMA(VAR24,5);

  VAR27:=((VAR1D - MA(VAR1D,21)) / (0.015 * AVEDEV(VAR1D,21)));

  VAR28:=((VAR1E - MA(VAR1E,90)) / (0.015 * AVEDEV(VAR1E,90)));

  VAR29:=(((((((VAR28 + VAR27) + VAR26) + VAR25) + VAR1F) / 5) + 165) / 4);

  VAR2A:=(((((VAR19 + VAR1A) + (VAR1B * 30)) / 32) / 5) - 15);

  VAR2B:=(((VAR29 + VAR2A) / 2) / 1.1);

  VAR2C:=VAR2B;

  短线:=MA(VAR2C,26);

  MID:=(短线 + (2 * STD(VAR2C,26)));

  UPPER:=(短线 - (2 * STD(VAR2C,26)));

  LOWER:=IF((VAR2C > 短线),短线,VAR2C);

  XY:=MA(CLOSE,5);

  MA5:=MA(CLOSE,80);

  短期底部LLV(HIGH,30) * 0.93),colorFF;

  MA80:=LLV(HIGH,30);

  短期底部2:=SMA(CLOSE,2,1);

  趋势:=(MA(LOW,10) * 0.96);

  趋:=(EMA(OPEN,107) * 0.897);

  超跌位2:=MA(CLOSE,15);

  GF:=MA(CLOSE,10);

  MAN:=(SMA(HIGH,21,2) * 1.05);

  上1:=(HHV(短底,60) * 0.92);

  压力2:=(SMA(HIGH,21,2) * 1.035);

  阻挡线:=(SMA(LOW,21,2) * 0.96);

  下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

  RSV:=SMA(下档线,3,1);

  K:=SMA(RSV,3,1);

  D:=((3 * RSV) - (2 * K));

  J:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR2P:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR3P:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR4P:=(((J + (2 * VAR2P)) + (3 * VAR3P)) / 6);

  VAR5P:=MA(VAR4P,3);

  VAR6P:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

  RSV12:=SMA(VAR6P,3,1);

  K12:=SMA(RSV12,3,1);

  D12:=((3 * RSV12) - (2 * K12));

  J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

  RSV24:=SMA(J12,3,1);

  K24:=SMA(RSV24,3,1);

  D24:=((3 * RSV24) - (2 * K24));

  J24:=IF(CROSS(D,D24),LOW,REF(LOW,BARSLAST(CROSS(D,D24))));

  压力位:IF(CROSS(D24,D),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D)))),colorFFFFFF;

  支撑位:=IF((CLOSE >= MA(CLOSE,20)),80,50);

  U2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);

  L2L:=IF(((D < 支撑位) AND (REF(D,1) >= 支撑位)),HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),BARSLAST(((D < 支撑位) AND REF(D,1)))));

  RH1:=IF((HIGH > L2L),LOW,REF(LOW,BARSLAST((HIGH > L2L))));

  RH4:=IF((HIGH > L2L),D,REF(D,BARSLAST((HIGH > L2L))));

  RH42:=IF((((HIGH > RH1) AND (D < RH4)) AND (D < D24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH1) AND (D < RH4)) AND (D < D24)))));

  RH5:=IF(((D > U2L) AND (REF(D,1) <= U2L)),LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),BARSLAST(((D > U2L) AND REF(D,1)))));

  RL1:=IF((LOW < RH5),HIGH,REF(HIGH,BARSLAST((LOW < RH5))));

  RL4:=IF((LOW < RH5),D,REF(D,BARSLAST((LOW < RH5))));

  RL42:=IF((((LOW < RL1) AND (D > RL4)) AND (D > D24)),LOW,REF(LOW,BARSLAST((((LOW < RL1) AND (D > RL4)) AND (D > D24)))));

  长期底部LV(HIGH,30),colorFF00;

  DRAWTEXT(FILTER(((((RL42 = J24) AND (CLOSE > OPEN)) AND (CLOSE > 长期底部)) AND (LOW <= J24)),20),(LOW - 0.12),'←底成'),colorEABFF;

  RL5:=(SMA(HIGH,5,2) * 1.05);

  上:=(SMA(LOW,5,2) * 0.96);

  下:=SMA(LOW,2,1);

  DRAWTEXT(FILTER((((((LOW <= 压力位) AND (WINNER(CLOSE) <= 0.07)) AND (CLOSE >= 压力位)) AND (CLOSE < 上1)) AND ((CLOSE / OPEN) > 1.02)),3),LOW,'追'),color936EF0;

  中:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

  X1:=EMA(中,10);

  X2:=REF(X1,1);

  X3:=((REF(HIGH,1) + REF(LOW,1)) / 2);

  X4:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));

  X5:=REF(CLOSE,1);

  X6:=((SMA(MAX((CLOSE - X5),0),7,1) / SMA(ABS((CLOSE - X5)),7,1)) * 100);

  X7:=CROSS(79,X6);

  X8:=FILTER(X7,4);

  X9:=MA(CLOSE,115);

  VAR1:=EMA(CLOSE,8);

  飞龙顶底线:=EMA(VAR1,20);

  VAR2:=CROSS(VAR1,飞龙顶底线);

  VAR3:=(VAR1 < MA(CLOSE,20));

  VAR4:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);

  VAR5:=SMA(VAR4,5,1);

  VAR6:=SMA(VAR5,8,1);

  VAR7:=(CROSS(VAR5,VAR6) AND (VAR6 < 5));

  VAR8:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR7);

  VAR9:=IF((CLOSE > 1000),VAR7,VAR8);

  VARF:=CROSS(X1,X2);

  MA115:=VARF;

  低买:=(VAR2 AND VAR3);

  黑马起步:=VAR9;

  DRAWTEXT(X8,(HIGH * 1.03),'←出货'),color9000F5;

  DRAWTEXT((黑马起步 > 0),(HIGH * 1.04),'←逃命'),colorFF;

  逃遁:=(SMA(HIGH,21,2) * 1.05);

均线底部

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;

  STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color70084;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),colorA3;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),colorB7;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),colorCD;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),colorE9;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color754E9;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color76EF3;

  STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color77BF3;

  STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color726CA;

  STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color726CA;

  STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;

  STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color90FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color9FFF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),colorB5FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),colorE4FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),colorFFFF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),colorFFFF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),OPEN,LOW,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,HIGH,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,9,0),colorFF00FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,6,0),colorFF62FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,4,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorFFA8FF;

  DRAWTEXT(FILTER(((((LLV(LOW,0) AND ((MA30 - REF(MA30,1)) > 0)) AND (LOW <= 短期底部)) AND (WINNER(CLOSE) < 0.05)) AND ((CLOSE / OPEN) > 0.13)),7),(LOW - 0.09),'●见底'),colorB2FF;

  阻挡:=(SMA(LOW,21,2) * 0.94);

  DRAWTEXT(FILTER(((((((((CLOSE / OPEN) > 1.03) AND ((超跌位2 - REF(超跌位2,1)) > 0)) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (HIGH < 压力1)) AND (CLOSE < 压力1)) AND ((压力2 - REF(压力2,1)) > 0)) AND (CLOSE < MAN)),3),LOW,'←出击'),colorD4DEE9;

  DRAWTEXT((((((低买 > 0) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 压力位)) AND (HIGH < X9)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←黑马'),colorFF00;

  DRAWTEXT((((((CROSS(VAR2C,短线) AND ((CLOSE - REF(HIGH,1)) > 0)) AND ((中线 - REF(中线,1)) > 0)) AND (HIGH <= 压力1)) AND (CLOSE < MA20)) AND (LOW <= 中线)),(LOW - 0.06),'←关注'),colorFF00;

  DRAWTEXT((((CROSS(VAR2C,UPPER) AND (HIGH < 压力1)) AND ((XY - REF(XY,1)) > 0)) AND (HIGH < 支撑)),LOW,'←买'),colorFFFFFF;

  DRAWTEXT(FILTER(((((((LOW <= 天) AND (CLOSE >= MA20)) AND (HIGH < 压力1)) AND ((天 - REF(天,1)) > 0)) AND (CLOSE < 压力1)) AND ((MA20 - REF(MA20,1)) > 0)),6),(LOW - 0.12),'←全仓'),colorFFFFFF;

  DRAWTEXT(FILTER((((((MA115 AND (CLOSE < 压力位)) AND ((人 - REF(人,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 上1)) AND ((CLOSE / OPEN) > 1.03)),5),LOW,'●买'),color93EE7D;

  DRAWTEXT(((((LOW <= 上) AND (HIGH >= 短期底部)) AND (CLOSE >= 长期底部)) AND ((CLOSE / OPEN) > 1.03)),(LOW - 0.08),'★抄底'),colorFF;

  DRAWTEXT(FILTER((((((LOW <= 阻挡线) AND ((MA20 - REF(MA20,1)) > 0)) AND (OPEN <= 上1)) AND (HIGH > 上1)) AND (CLOSE > 阻挡线)),5),LOW,'←涨1'),colorFFFFFF;

  DRAWTEXT(((CROSS(压力,阻挡) AND (WINNER(CLOSE) <= 0.17)) AND ((X1 - REF(X1,1)) > 0)),(LOW - 0.08),'←大胆买'),colorFFFF;

  DRAWTEXT(FILTER((((((B8 <= 1) AND (LOW <= 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= 中期大底)) AND (CLOSE >= 长期底部)),3),(LOW - 0.08),'←短抄e'),colorA100FF;

  DRAWTEXT((((CROSS(D,0) AND (HIGH < 压力位)) AND (VAR5P <= (0 - 7))) AND (CLOSE < XY)),(LOW - 0.11),'←半仓'),colorFFFF;

  DRAWTEXT(FILTER((((CROSS(趋势,趋) AND (HIGH < MA5)) AND (HIGH < 压力1)) AND LLV(LOW,0)),10),LOW,'←果断买'),colorFFFF;

  DRAWTEXT(FILTER(((CROSS(中线,人) AND (LOW <= 人)) AND (CLOSE >= 人)),4),(LOW - 0.06),'←买'),colorFF00;

  DRAWTEXT(((CROSS(阻挡,长期底部) AND (BB10 > 1)) AND (HIGH < 支撑)),LOW,'←出击'),colorFF00;

  DRAWTEXT(FILTER((((((((MA20 - REF(MA20,1)) > 0) AND (HIGH < 支撑)) AND ((AA10 - REF(AA10,1)) > 0)) AND (HIGH < 压力1)) AND (VOL >= REF(VOL,1))) AND CROSS(CLOSE,MA20)),57),LOW,'突破生命线'),colorFF;

  DRAWTEXT(FILTER(((((LOW <= MA80) AND (CLOSE > MA80)) AND (CLOSE > OPEN)) AND (短期底部2 <= MA80)),8),LOW,'←底'),colorFFFF;

  DRAWTEXT(((CROSS(MA20,压力位) AND (LOW <= MA20)) AND ((MA20 - REF(MA20,1)) > 0.02)),(LOW - 0.03),'●绝佳买点'),colorFFF0FF;

  DRAWTEXT((((((((CROSS(CLOSE,MA20) AND (HIGH < 压力位)) AND (OPEN < MA20)) AND (HIGH < 支撑)) AND ((MAN - REF(MAN,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (D < 63)) AND ((MA20 - REF(MA20,1)) > 0)),(LOW - 0.05),'●大牛浮水'),colorD3E7FF;

  DRAWTEXT(CROSS(中期大底,短期底部),(LOW - 0.02),'←短线买');

  如图深圳能源在2010年1月20日的筹码买卖分布图,股价经历上涨下跌的买入与出逃走势,提示投资者买卖出逃的点位,希望能够及时的把握其中的买卖要点。

深圳能源筹码买卖

  以上就是本文讲解的关于股市中筹码买卖主图的源码公式,如果您还想要了解更加专业的技术知识,请点击“”栏目进行研究学习。


网友评论:

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top