设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“K线重心趋势”详解股票技术指标公式

来源:未知 编辑:admin 时间:2018-03-01
导读: 股票价格是由K线进行记录的,也可以叫做是“蜡烛线”,具有上下影线和实体的大小变化,因此会形成不同的K线重心趋势的变化,比如是上涨、下跌或者横盘转向,都是可以通过股票技
 
  股票价格是由K线进行记录的,也可以叫做是“蜡烛线”,具有上下影线和实体的大小变化,因此会形成不同的K线重心趋势的变化,比如是上涨、下跌或者横盘转向,都是可以通过进行讲解的,下面我们就对“K线重心趋势”进行简单的解说。

  K线重心趋势的变化可以从K线重心,上涨下跌变化,K线带帽已见顶,脚底穿鞋正在跌,金黄K线转向升,白色K线转向跌等7个方面进行细说:

  1、K线重心

  DRAWGBKlast(c>0,strip(RGB(0,0,0),RGB(60,0,80),0));

  HL8:(MA(H,8)+MA(L,8))/2,COLOR00ff00,LINETHICK1;

  MC8:EMA(C,8),COLOR0000ff,LINETHICK1;

  fillrgn(HL8,MC8,HL8MC8,RGB(0,150,0)),LAYER7;

  2、K线正常的上涨形态

  STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000ff;

  STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0 ),COLOR0000ff;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000077;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000099;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR0000bb;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR0000cc;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR0000dd;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000ee;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000ff;

K线正常的上涨形态

  3、K线正常下跌走势

  STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0 ),COLORffFF00;

  STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0 ),COLORffff00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORff7700;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff9900;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORffbb00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffcc00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffdd00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffee00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffFF00;

  4、K线带帽已见顶

  中:EMA(CLOSE,55),color999999,LINETHICK0;

  顶:中*1.1,POINTDOT,COLORFF9900,LINETHICK3;

  stickline((CLOSE >= 顶),H ,H*1.003,4,0),color00ffff;

  5、脚底穿鞋正在跌

  买:=EMA(C,3);

  卖:=EMA(SLOPE(C,21)*21+C,43);

  stickline(买<卖,L ,L*0.997,4,0),color00FF00;

  6、金黄K线转向升

  STICKLINE(cross(买,卖) ,CLOSE ,OPEN,6,0),COLOR0099ff,LAYER0;

  STICKLINE(cross(买,卖),LOW,HIGH,2,0 ),COLOR0099ff;

  7、白色K线转向跌

  STICKLINE(cross(卖,买),CLOSE ,OPEN,6,0),COLORFFFFFF,LAYER0;

  STICKLINE(cross(卖,买),LOW,HIGH,2,0 ),COLOR00FFff;

  DRAWTEXTABS(0,5,'【1】头顶带帽已见顶'),Color00ffff,LINETHICK2;

  DRAWTEXTABS(140,5,'【2】脚底穿鞋跌势'),Color00ff00,LINETHICK2;

  DRAWTEXTABS(0,25,'【3】金黄K线转向升'),Color0099ff,LINETHICK2;

  DRAWTEXTABS(140,25,'【4】白色K线转向跌'),ColorFFffff,LINETHICK2;

  X:=BARSLAST(DISPSTATUS=1)+1;

  P:=BACKSET(DISPSTATUS=2,X/2+1);

  K:=BARSLAST(CROSS(P,0.5))+1;

  KJ:=HHVALL(HIGH)-LLVALL(LOW);

  平衡:=IF(K>=0,LLVALL(LOW)+KJ/2,0);

  压力:=IF(K>=0,HHVALL(HIGH)-KJ*0.191,平衡);

  支撑:=IF(K>=0,LLVALL(LOW)+KJ*0.191,平衡);

  DRAWRECTABS(280,1,300+(HHVALL(HIGH))*300/C ,80 ,rgb(0,0,255)),Color0000FF,LINETHICK2,LAYER3;

  DRAWRECTABS(285,4,300+(压力)*300/C ,70 ,rgb(140,0,60)),Color99FF99,LAYER2;

  DRAWRECTABS(290,7,300+(平衡)*300/C ,60 ,rgb(0,120,0)),Colorff00FF,LAYER1;

  DRAWRECTABS(295,10,300+(支撑)*300/C ,50 ,rgb(80,0,80)),Color00ffFF,LAYER0;

  DRAWRECTABS(300,21,300+(C)*300/C ,39 ,rgb(10,10,10)),Color0077FF,LINETHICK1,LAYER0;

  DRAWTEXTABS(270,90,'【支撑 '+NUMTOSTRn(支撑,2)+' 元】'),Color00FFff,LINETHICK2,LAYER0;

  DRAWTEXTABS(405,90,'【平衡 '+NUMTOSTRn(平衡,2)+' 元】'),Color44FF99,LINETHICK2,LAYER0;

  DRAWTEXTABS(540,90,'【压力 '+NUMTOSTRn(压力,2)+' 元】'),Color0044FF,LINETHICK2,LAYER0;

  DRAWTEXTABS(320,23,'【四区周期:--→ '+K+'天】'),Color00FFFF,LINETHICK2,LAYER0;

  通过以上7个方面的分析研究,可以看出个股走势的支撑点位、平衡、压力的变化,希望投资者能够把握其中的操作机会。

  如图在平安银行中的K线走势,出现了最基础的四种K线变化趋势,同样在四区周期的时间是231天,支撑是在10.67元,平衡的点位是在14.16元。

平安银行

  本文通过一则实例讲解了股市中的K线重心趋势的股票公式源码,如果您还想要了解更加专业的技术分析形态,请点击:。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top