设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

“角线攻击”与“获利线”主图指标公式详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 对于市场运行的角度分析,我们了解最多的就是角度线,那么角线攻击是什么意思,在股票买卖中,怎样区分获利的点位,就会用到获利线的操作分析,但是角线攻击应该怎么应用呢,
 
  对于市场运行的角度分析,我们了解最多的就是角度线,那么角线攻击是什么意思,在股票买卖中,怎样区分获利的点位,就会用到获利线的操作分析,但是角线攻击应该怎么应用呢,下面就结合“角线攻击”与“获利线”的主图公式进行个股走势研判。

  【角线攻击】

  利用均线以及趋势线的变化,选择相应的角买点以及角卖点,进行角线分析,具体的源码公式如下:

  E5:=EMA(C,5);E13:=EMA(C,13);

  DRAWBAND(E5,RGB(200,0,0),E13,RGB(0,200,0));

  DRAWKLINE(H,O,L,C);

  平衡:EMA(C,20)COLORYELLOW;

  上轨:平衡 + 2*STD(C,20),COLORMAGENTA;

  下轨:平衡 - 2*STD(C,20),COLORGREEN;

  上:=EMA(C,3);

  中:=EMA(C,5);

  下:=EMA(中,5);

  QQ:= C<中;

  MM:=上>REF(上,1) AND REF(上,1)

  VAR1W:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR2W:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR3W:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

  VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);

  DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;

  SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)

  SC:=LHHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;

  MR:=SC AND COUNT(SS,2);

  买:=MR AND NOT(REF(MR,1));

  DRAWTEXT(买,L*0.95, '必涨'),COLORRED;

  V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  V2:=(1-7/100)*(DMA(CLOSE,V1));

  V3:=(1+7/100)*(DMA(CLOSE,V1));

  V5:=MA((LOW+HIGH+CLOSE)/3,5);

  MA1:=MEMA(CLOSE,5);

  MA2:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;

  MA3:=IF(MA2>0,MA2,MA2);

  MA5:MA(C,5),COLORWHITE;

  MA25:=MA(C,25),COLORGREEN,LINETHICK2;

  VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3))

  OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND

  REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND

  C>=REF(C,1) AND C>=REF(C,2);

  VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);

  VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)

  REF(C,1)=LLV(C,4) AND C

  REF(C,1)=HHV(C,4) AND C

  C

  VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND

  REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);

  AA10:=MA(CLOSE,8),COLOR0000FF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  均线30:=MA(CLOSE,30);

  均线89:=MA(CLOSE,89);

  均线:=MA(CLOSE,16);

  DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0))

  AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),

  LOW,'天马过桥'),COLORCC99FF;

  DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;

  DRAWTEXT_FIX(1,0.06,0,0,HYBLOCK)COLOR0080FF;

  DRAWTEXT_FIX(1,0.12,0,0,'所属地区:')COLOR00FFFF;

  DRAWTEXT_FIX(1,0.18,0,0,DYBLOCK)COLOR00FFFF;

  角线:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

  角线MA:=MA(角线,5);

  ANA:=PLOYLINE(CROSS(角线,角线MA),角线MA),COLORRED;

  ANB:=PLOYLINE(CROSS(角线MA,角线),角线MA),COLORFF00FF ;

  角买点:=CROSS(角线,角线MA) AND ((ANB>REF(ANB,1) AND ANB>ANA AND 角线MA<=0) OR ((角线MA<=-45 OR CROSS(角线MA,-45)) AND (ANB<-60 OR LLV("KDJ.J",3)<=-49) AND ANB>0)),COLORGREEN;

  角起涨:=COUNT(CROSS(角线,角线MA),ANAREF(ANB,5));

  角卖点:=(CROSS(角线MA,角线) AND (ANB>REF(ANB,1) OR ANAANA{AND ANB>0} AND 角线MA>0)*1;

  角始跌:=COUNT(CROSS(角线MA,角线),ANAREF(ANB,5));

  DRAWTEXT(角买点,L,'角买'),COLOR00FFFF;

  从源码中可以看到运用上下轨线的平衡判断股价的运行趋势,之后分析角起涨或者角始跌的信号,进行买卖操作,具体的案例如图平安银行在日K线中的走势变化,股价在平衡轨道以及上下轨道之间运行,平衡点是在9.17,上轨是9.24,下轨是9.10,并且在股价的运行变化中,提示的角买以及角卖的操作信号。

平安银行角线攻击

  【获利线】

  投资者进入股市进行投资的目的就是获利,那么在中利用获利线主图公式是怎样分析个股走势的,下面是具体的源码公式:

  获利线:EMA(CLOSE,17),LINETHICK2,COLORWHITE;

  A:=(3*C+L+O+H)/6;

  X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

  REF(A,20))/210;

  警戒线:EMA(X,13),LINETHICK2,COLORFF00FF;

  KKA:=EMA(C,5);

  KKB:=EMA(KKA,8);

  KKC:=EMA(KKB,13);

  操作线:EMA(KKC,50),LINETHICK2, COLORGREEN;

  行情线:=EMA(A,1);

  STICKLINE(行情线<警戒线,H,L,0,1),COLORGREEN;

  STICKLINE(行情线<警戒线,C,O,2,1),COLORGREEN;

  STICKLINE(行情线>=警戒线,H,L,0,1),COLORRED;

  STICKLINE(行情线>=警戒线,C,O,2,1),COLORRED;

  AA:=CLOSE/REF(CLOSE,1)>=1.09;

  STICKLINE(AA,OPEN,CLOSE,1,0),COLORYELLOW;

  DRAWICON(CROSS(行情线,警戒线),LOW,1);

  DRAWICON(CROSS(警戒线,行情线),HIGH,2);

  DRAWTEXT(CROSS(行情线,警戒线),LOW,'←买'),COLORYELLOW;

  DRAWTEXT(CROSS(警戒线,行情线),HIGH,'←卖'),COLORWHITE;

  DRAWTEXT_FIX(1,0,0.1,0,'操作线上有操作,操作线下莫伸手。')COLORGREEN;

  DRAWTEXT_FIX(1,0.05,0.15,0,'警戒线上保安全,跌破警戒快点跑。')COLORFF00FF;

  DRAWTEXT_FIX(1,0.1,0.2,0,'获利线上能赚钱,突破获利快点买。')COLORWHITE;

  该指标的走势源码中分为四条线,获利线、警戒线、行情线、操作线,其中股价在获利线上能够赚钱,突破获利快点是买入位置,具体的案例如图:平安银行从13.38元下跌到9.42元的点位,在高点的位置是卖出的信号,股价走势中的白色线是获利线,当股价突破获利线,在获利线上方运行时,是买入获利的信号。

平安银行获利线

  本文通过两则案例对比分析了角线攻击以及获利线研判个股买卖点的操作方法,如果您还想要了解更加专业的技术形态分析,请点击:,了解基本的金融投资知识,掌握专业的投资技术。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top