设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

可燃冰指标主图公式源码及实战图讲解

来源:未知 编辑:admin 时间:2018-03-01
导读: 股票中有很多的指标,其中就有一种可燃冰指标。可燃冰指标分为主图和附图,有很多投资者在搜索可燃冰指标公式源码。那究竟这种指标公式源码是怎样的?赢家江恩财富网的主编老师
 
  股票中有很多的指标,其中就有一种可燃冰指标。可燃冰指标分为主图和附图,有很多投资者在搜索可燃冰指标公式源码。那究竟这种指标公式源码是怎样的?赢家江恩财富网的主编老师为此进行主图源码的一个编写,希望能够对大家有所帮助。

  第一:指标

  下图其实就是可燃冰指标的一个应用。对于大海中的可燃冰,大家都知道它是一种清洁能源,股市中也有一种能量,这种能量是不同于的,它长期积聚在部分股票中,得不到燃火和喷发。一旦燃火起来,火势较大。有时蔓延开来,有时持续燃烧着,有时火光冲天惊天动地。可燃冰指标,就是一个发现这种能量的指标。

可燃冰指标应用

  第二:主图源码

  MA1:MA(CLOSE,5);

  MA2:MA(CLOSE,10);

  MA3:MA(CLOSE,20);

  MA4:MA(CLOSE,60);

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

  VAR10:=IF(MA(CLOSE,58),1,0);

  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

  VARB:=REF(LOW,1);

  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

  VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

  VARE:=LLV(LOW,30);

  VARF:=HHV(VARD,30);

  DDE:CROSS(-EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,-5),NODRAW;

  DRAWTEXT(DDE,LOW-(LOW*0.02),'可燃冰');

  第三:实战图形

可燃冰正在燃烧走势图

  可燃冰指标又名筹码重心,可燃冰指标的思路是寻找和发现个股的大底。俗话说涨的是风险,跌的是机会,大底就是跌出来的机会。在实际操作中,可以把可燃冰指标和看透主力、量托价托、Pn资金指数和太子季等资金量能结合起来使用,进一步提高成功率。

  有关可燃冰指标主图公式源码就为大家讲解到这里,相信大家多少有些了解了,当然在实战中投资者并不能单单的依靠一种指标进行买卖的判断,一定结合多个指标进行分析,你才能降低投资中的风险,点击可学习更多的股票相关知识,最后预祝大家清明小长假玩的开心。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top