设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

龙腾四海指标公式源码 龙腾四海指标用法讲解

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股票投资过程中,不同软件中的分析指标是不一样的。龙腾四海指标是一款软件中非常实用的指标。那龙腾四海指标公式源码是怎样的?它是如何被使用的呢?
 

  在股票投资过程中,不同软件中的分析指标是不一样的。龙腾四海指标是一款软件中非常实用的指标。那龙腾四海指标公式源码是怎样的?它是如何被使用的呢?今天就来跟随赢家财富网的主编人员来详细的了解。

  【龙腾四海指标公式源码】

龙腾四海指标

  上图就是一个龙腾四海指标下的股票走势图,从图中我们可以看到这个指标是有指标线,龙腾四海还有海面、海天分界线所组成的。赢家江恩的主编老师所寻找到的公式源码具体如下:

  龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),COLOR00FFFF;

  海面:20,COLOR0000FF;

  海天分界线:50,COLOR00FF00;

  天际:80,COLORFF8800 ;

  坐标线:0;20;50;80;100;

  { file://买卖频谱}

  买线:EMA(C,3);

  卖线:EMA(SLOPE(C,21)*20+C,55);

  买卖差:=买线-卖线;

  STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),3,0) ,COLOR00ffff;

  STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),3,0) ,COLOR00ccff;

  STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),3,0) ,COLOR0099ff;

  STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),3,0) ,COLOR0066ff;

  STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),3,0) ,COLOR0000cc;

  STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),3,0) ,COLOR006600;

  【龙腾四海指标用法】

  指标区域为0-100,当某股其龙腾四海指标在0~20区域里经数次触底,然后往上穿过20线,若回落时未击穿20线或回落后再次上穿20线,则可以理解为该股转为多方占优局面,可以考虑建仓,而在上涨过程中,若龙腾四海线往上到达100线,则一般该股在其第二天的交易中会创出近期最高价。

  ①符合LTSH=100第二天全部清仓的条件。

  1、短线异动股,事先无任何迹象突然暴量上扬的股票(即:近期成交量平缓,突然某一天出现巨量并且涨停的股票)

  2、单边下跌,不见任何做底迹象即单边上扬之股票。

  ②抄底。

  当LTSH=100时,一般该股在其第二天的交易中会创出近期最高价,以达到短线逃顶功能。

龙腾四海指标应用

  同理,如果LTSH=0时,一般该股在其第二天的交易中会创出近期最低价,配合MACD或KDJ指标若产生背离可大胆跟进!

  龙腾四海指标的相关知识点就为大家讲解到这里,相信大家对此已经了解的非常清楚了,如若您想要了解更多股票指标公式源码可关注本栏目的更新,最后预祝大家周末愉快。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top