设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

红蝙蝠指标——短线投资者的操作神器

来源:未知 编辑:admin 时间:2018-03-01
导读: 虽然中长线省时省心,但也要注意长短结合,这样才能把握好利益的平衡,再加上有时短线获利要比中长线快。所以,今天笔者就来和大家分享一个短线神奇——红蝙蝠指标。
 

  在之前和大家分享的炒股指标公式中,多数适合中长线,适合做短线的很少,比如、藏宝图等都是中长线指标。虽然中长线省时省心,但也要注意长短结合,这样才能把握好利益的平衡,再加上有时短线获利要比中长线快。所以,今天笔者就来和大家分享一个短线神奇——红蝙蝠指标。

红蝙蝠指标

  红蝙蝠指标是依据山水先生的鱼身战法改编的,由红线、黄线、绿线组成,在该指标中红线变黄线是投资者的介入点,黄线变绿线是卖出时机,正如太安堂(002433)的指标走势如上图所示。虽然说红蝙蝠是短线指标,但两个和三个红蝙蝠指标连在一起组成了一个波段,那么做短线也就变成了做中长线了,三个短线操作的所得利益比一个中长线的获利要多得多,如下图图1、图2所示。当然,如果红蝙蝠趋势向下意味着股民要停止操作动作,持股观望,只有趋势向上时,才是投资者的操作时机。(如图3所示)
红蝙蝠
                                                                                    图(1)

红蝙蝠
图(2)

红蝙蝠
图(3)

  【红蝙蝠指标】

  SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

  SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;

  XS1:=EMA(SS1,2);

  XS2:=EMA(SS2,2);

  XS3:(XS1-XS2),COLOR00FF00;

  XS4:-XS3,COLOR00FF00;

  GQF1:=XS3=5;

  GQF2:=XS3=-5;

  IF1:IF(XS3>REF(XS3,1),XS3,DRAWNULL),COLORFF00FF;

  IF2:IF(XS3>0,XS4,DRAWNULL),COLORYELLOW,LINETHICK3;

  IF3:IF(XS3>0,XS3,DRAWNULL),COLORYELLOW,LINETHICK3;

  IF4:DRAWBAND(IF3,RGB(141,22,47),IF2,RGB(0,0,0));

  准备:CROSS(XS3,GQF2),LINETHICK0;

  买入:CROSS(XS3,XS4) AND XS3>0.05,LINETHICK0;

  持股:XS4<0,LINETHICK0;

  卖出:CROSS(GQF1,XS3),LINETHICK0;

  DRAWICON(买入,XS3,11);

  选股公式:

  SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

  SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;

  XS1:=EMA(SS1,2);

  XS2:=EMA(SS2,2);

  XS3:=(XS1-XS2),COLOR00FF00;

  XS4:=-XS3,COLOR00FF00;

  CROSS(XS3,XS4) AND XS3>1.6;

  红蝙蝠指标的相关知识到这儿就和大家介绍完毕,希望对短线操作者的实战能够有所帮助。如果大家爱还想了解可点击阅读。最后,祝愿大家投资愉快。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top