设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

春江花月夜指标公式源码 春江花月夜指标详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股票投资中就有春江花月夜指标。股民们根据该指标的操作,获得了不菲收益。但还有些投资者对这部分知识还不是太熟悉,那么在接下来的文章中,赢家财富网主编就来和大家详细
 

  在学生时代我们肯定都学过春江花月夜古诗,在当时学的时候就被它优美的文字所吸引。其实,不仅在文学中有这么美的语句,在金融经济中也有它的存在。在股票投资中就有春江花月夜指标。股民们根据该指标的操作,获得了不菲收益。但还有些投资者对这部分知识还不是太熟悉,那么在接下来的文章中,赢家财富网主编就来和大家详细介绍下

春江花月夜

  春江花月夜指标由小花、帆、春雪三部分组成(如上图所示),在该指标中小花、帆是买点,春雪是卖点,在以下内容会和大家分享充满诗情画意的买卖点,希望对股民们的实战操作能够有所帮助。(如若大家还想了解可点击阅读)

春江花月夜买卖点

  【春江花月夜指标公式】

  STICKLINE(1=1,0,-MACD,4,0),COLOR333300;

  DI:=EMA(C,3)-EMA(C,13);

  DE:=EMA(DI,9);

  MACD:=2*(DI-DE)*10;

  DI2:=EMA(C,5)-EMA(C,26);

  DEA2:=EMA(DI2,9);

  MACD2:=2*(DI2-DEA2)*10;

  DIFF3:=EMA(C,7)-EMA(C,89);

  DEA3:=EMA(DIFF3,21);

  MACD3:=2*(DIFF3-DEA3)*10;

  MMACD5:=MA(MACD3,3);

  STICKLINE(1=1,0,REFDATE(LLV(-MACD3,1000),DATE),4,0),COLOR333300;

  IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400;

  STICKLINE(MACD3<0,0,-MACD3,4,0),LINETHICK4,COLOR646400;

  IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333;

  STICKLINE(MACD2<0,0,-MACD2,4,0),COLOR333333;

  IF(MACD<0,-MACD,DRAWNULL)LINETHICK4,COLOR004444;

  STICKLINE(MACD<0,0,-MACD,4,0),COLOR004444;

  IF(MACD3>=0,MACD3,DRAWNULL)LINETHICK4,COLOR00CC00;

  STICKLINE(MACD3>=0,0,MACD3,4,0),COLOR00CC00;

  IF(MACD2>=0,MACD2,DRAWNULL)LINETHICK4,COLOR009900;

  STICKLINE(MACD2>=0,0,MACD2,4,0),COLOR009900;

  STICKLINE(MACD>=0,0,MACD,4,0),COLOR006600;

  STICKLINE(MACD3>=0,0,-MACD3*0.8,4,0),COLOR666600;

  STICKLINE(MACD2>=0,0,-MACD2*0.8,4,0),COLOR663300;

  STICKLINE(MACD>=0,0,-MACD*0.8,4,0),COLOR333300;

  小花:IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;

  IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

  春雪:IF(CROSS(MMACD5,MACD3),MACD3*1.2,DRAWNULL),CROSSDOT,

  LINETHICK2,COLORFFFFFF;

  红帆:STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1-0.5,16,1),COLORFFFFFF;

  STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1+3,MACD3*1.1+0.3,8,0),

  COLOR0000FF;

  STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1+3.5,0.001,1),

  COLORFFFFFF;

  IF(MACD>=0,-9,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(MACD2>=0,-8,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(C>0,-7,-7),COLORFFFF00,POINTDOT;

  IF(MACD3>0,-6,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(MACD3>0,-5,-5),COLORFFFF00,POINTDOT;

  IF(C>0,-4,-4),COLORFFFF00,POINTDOT;

  IF(MACD3>0,-3,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(MACD3>0,-2,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(C>0,-1,-1),COLORFFFF00,POINTDOT;

  春江花月夜指标的相关知识点到这儿就和大家介绍完毕,希望能对广大股民们了解这部分知识能有所帮助。如若大家还想学习其他,请继续关注本栏目的更新。最后,祝愿大家投资顺利!


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top