设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

山川河流股票指标公式源码详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 我们操作股票的目的就是获得利润,因此做出合适的操作策略、掌握高超的炒股技术成为股民的最终追求。而在实战经验中通常会以分析指标来辅助完成该项工作。
 

  我们操作股票的目的就是获得利润,因此做出合适的操作策略、掌握高超的炒股技术成为股民的最终追求。而在实战经验中通常会以分析指标来辅助完成该项工作。今天,赢家财富网主编再和大家分享一种新的——山川河流指标。

山川河流

  {山川河流指标公式源码}

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;

  JW1:=EMA(RSI,8)-EMA(RSI,17);

  G1:JW1*1.5;

  G2:JW1*1.5,COLORSTICK;

  VAR1:=(C-EMA(C,6))/EMA(C,6)*100;

  VAR2:=(C-MA(C,24))/MA(C,24)*100;

  VAR3:=(C-MA(C,32))/MA(C,32)*100;

  VAR4:=(VAR1+VAR2+VAR3)/3;

  KX:=MEMA(VAR4,3),NODRAW,COLORWHITE;

  DX:=MEMA(KX,3),NODRAW,COLORYELLOW;

  飘红:=(KX-DX)>0;

  零上:=KX>0 AND DX>0;

  源头:=(CROSS(JW1,0) AND 飘红) OR (CROSS(JW1,0) AND 零上);

  DRAWTEXT(FILTER(JW1>0,20),HHV(JW1,120),'山川'),COLORLIRED;

  DRAWTEXT(FILTER(JW1<0,20),LLV(JW1,120),'河流'),COLOR00F080;

  {DRAWTEXT(CROSS(JW1,0),0,'源头'),COLORDD22DD;}

  DRAWTEXT(源头,-3,'源头'),COLORDD22DD;

  DRAWICON(源头,-2,1);

  风险:4,COLORGREEN;

  另外,在山川河流的对应副图中的又出现了一种新的形势,如下图中红箭头所指位置,该选股公式被称为“长江之源”

长江之源

  {长江之源}:

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;

  JW1:=EMA(RSI,8)-EMA(RSI,17);

  VAR1:=(C-EMA(C,6))/EMA(C,6)*100;

  VAR2:=(C-MA(C,24))/MA(C,24)*100;

  VAR3:=(C-MA(C,32))/MA(C,32)*100;

  VAR4:=(VAR1+VAR2+VAR3)/3;

  KX:=MEMA(VAR4,3);

  DX:=MEMA(KX,3);

  飘红:=(KX-DX)>0;

  零上:=KX>0 AND DX>0;

  长江之源:(CROSS(JW1,0) AND 飘红) OR (CROSS(JW1,0) AND 零上);

  本篇文章和大家详细介绍了山川河流指标的源码及其选股公式源码,希望对大家在实战操作中能够有所帮助。如若大家还想学习可点击阅读。最后,预祝大家投资顺利!


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top