设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

吸筹抄底逃顶指标公式源码详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 在炒股过程中,股民们都喜欢抄底。当然,准确找到底部并正确操作肯定会有不菲收获。但寻找底部依靠的不仅是硬件技术,有时还需要抄底指标的帮助。
 

  在炒股过程中,股民们都喜欢抄底。当然,准确找到底部并正确操作肯定会有不菲收获。但寻找底部依靠的不仅是硬件技术,有时还需要抄底指标的帮助。但吸筹抄底指标源码是什么呢?有些股民对此还不是很熟悉,那么在下文中,笔者将为大家详细介绍吸筹抄底逃顶指标公式源码,希望对大家有所帮助

  【吸筹抄底逃顶指标公式源码】

吸筹抄底逃顶

  N:=9;

  M1:=3;

  M2:=3;

  P:=9;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;

  D:=SMA(K,M2,1),COLOR00FF00;

  JJ:=P*(3*D-2*K),COLOR00FF00;

  J:=((3 * K) - (2 * D));

  MAIRU:= CROSS(K,D) AND K<20;

  MAICHU:= CROSS(D,K) AND D>80;

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

  VAR5:=LLV(LOW,13);

  VAR6:=HHV(VAR4,13);

  VAR7:=IF(MA(CLOSE,34),1,0);

  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  VAR9:=IF(VAR8>100,100,VAR8);

  吸筹:VAR9,LINETHICK1,COLORRED;

  STICKLINE(VAR9>-120,0,VAR9,8,-1),COLORLIRED;

  短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORMAGENTA,LINETHICK2;

  中线:SMA(短线,M1,1),COLORYELLOW;

  长线:SMA(中线,M2,1),COLORLIBLUE;

  超强吸筹:IF(BARSLAST(CROSS(中线,长线))

  <20,90,DRAWNULL),STICK,COLORFF937F;< AND CROSS(中线,长线)>

  STICKLINE(超强吸筹,0,90,3,1),COLORFF937F;

  BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);

  STICKLINE(BB,0,20,4,1),COLORYELLOW;

  DRAWICON(BB>0,10,1);

  AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);

  STICKLINE(AA,80,100,4,1),COLORWHITE;

  DRAWICON(AA>0,90,2);

  买进:IF(CROSS(J,0) AND C>REF(C,1),8,0),COLORYELLOW ;

  低位区翻红买进:IF(J<5 AND J>REF(J,1) AND C>REF(C,1),16,0),COLORRED;

  X:=LLV(J,2)=LLV(J,8);

  不涨二次全仓:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<10 AND C>REF(C,1),24,0),COLORBLUE;

  火焰抄底:IF(REF(COUNT(K=5,1) AND COUNT(K<30,5)>=2 AND COUNT(J<0,3)>0

  AND CROSS(J,0),10,0),COLORWHITE;

  J1:=C

  J2:=J>REF(J,1);

  抄底:IF(J1 AND J2,10,0),COLORGREEN;

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  乖离:=MA(BIAS,3);

  极品底:IF(CROSS(BIAS,乖离) AND 乖离<-9,10,0),LINETHICK0,COLORRED;

  STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,50,0,1,0),COLORRED;

  以上就是和大家分享的吸筹抄底逃顶指标公式源码,希望对大家学习这部分知识能有所帮助。如若大家还想学习可点击阅读。最后,祝大家投资顺利!


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top