设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

天堂星顶底指标副图源码详细讲解

来源:未知 编辑:admin 时间:2018-03-01
导读: 进入股市我们就会发现,股票技术指标公式有很多,其中就包含有天堂星顶底指标。其实这个指标是一种趋势指标,那究竟天堂星顶底指标的源码是怎样的?今天赢家江恩的主编老师就来
 
  进入股市我们就会发现,股票技术指标公式有很多,其中就包含有天堂星顶底指标。其实这个指标是一种趋势指标,那究竟天堂星顶底指标的源码是怎样的?今天赢家江恩的主编老师就来为大家进行分享。

  天堂星顶底指标,从名称上来看,它其实就是判断顶底的一个指标工具,那究竟该指标的图形是怎样呢?如下图所示。当该指标在有红色转为蓝色的时候就是非常好的买点。

天堂星指标图形

  在看过该图形的之后,很多人寻找它的副图源码,赢家江恩的老师在经过资料的查询之后,讲所寻找的一些源码与大家分享,具体如下。

  趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

  -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)

  -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

  ,3,1),2,1),COLOR7F52AF;

  趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;

  STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;

  STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;

  STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;

  STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;

  STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;

  STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;

  V1:=MA(C,5)=HHV(MA(C,5),20);

  V2:=MA(C,5)>MA(C,20);

  V3:=COUNT(MA(C,1)>REF(C,1),3)=3;

  风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;

  V11:=MA(C,5)=HHV(MA(C,5),120);

  V21:=MA(C,5)>MA(C,120);

  V31:=COUNT(MA(C,1)>REF(C,1),3)=3;

  风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;

  底部:5;

  抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK4;

  DRAWTEXT(抄底,50,'抄底'),COLORRED;

  天线:108,COLORFF9D00;

  逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;

  STICKLINE(CROSS(天线,趋势),90,108,6,0),COLORFF9D00;

  天堂星顶底指标的副图源码就是以上的内容,相信大家已经了解的非常清楚了,当然在具体的实战中仅仅凭借指标进行买卖还是有一定的风险的,大家可以结合来进行综合分析,这样你才能更好的对于后市有一个很好的预测,最后预祝大家在今天的交易中能够有更多的收获。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top