设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

股票极品买卖线主图指标公式源码分享

来源:未知 编辑:admin 时间:2018-03-01
导读: 好的指标就可以让我们的投资变得简单化,有一种买卖线可以我们对买卖点是一目了然,那就是极品买卖线指标。极品买卖线指标主图公式源码是怎样的?如果您对此还不清楚的话,今天
 
  好的指标就可以让我们的投资变得简单化,有一种买卖线可以我们对买卖点是一目了然,那就是极品买卖线指标。极品买卖线指标主图公式源码是怎样的?如果您对此还不清楚的话,今天就跟随赢家江恩的主编来详细的了解下。

  在了解极品买卖线主图指标公式源码之前,首先我们先说明一下极品买卖线的用法:操作上是非常简单的,那就是红线上穿白线之后一直买入持有,回抽白线就是买点,接着买,红线下穿白线出,了K线图用言责表示涨跌停及倍量,如下图所示。

极品买卖线.jpg

  了解完了它的用法之后,我们再来看该指标主图的公式源码:

  回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);

  经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;

  MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));

  MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}

  MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}

  上线:=SMA(C,6.5,1);

  一号支撑线:SMA(C,14.5,1),COLORYELLOW,LINETHICK4;

  上线1:=SMA(C,3,1);

  一号支撑线1:=SMA(C,8,1);

  上线2:=SMA(C,3.5,1);

  DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,'洗盘'),COLOR00FF00;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;

  UPR:=BBI+3*STD(BBI,13);

  DWN:=BBI-3*STD(BBI,13);

  安全:=MA(CLOSE,55);

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'减仓') ,COLORFF9966,LINETHICK1;

  A7:=(2*C+H+L)/4;

  操作:MA(A7,5),COLORYELLOW,LINETHICK2;

  操作1:=MA(A7,5)*1.03;

  操作2:=MA(A7,5)*0.97;

  DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.95,'买进' ),COLORYELLOW;

  VAR1:=LLV(A7,21);

  VAR2:=HHV(A7,30);

  DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.99,'见底' ),COLORYELLOW;

  YCX:=操作>=REF(操作,1);

  H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);

  L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);

  DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),COLORFF00FF;

  SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

  SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

  M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975;

  M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980;

  M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;

  DRAWTEXT(IF(COUNT(CLOSE6/10 AND

  COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

  REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

  OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,COLORYELLOW;

  D:=MA(CLOSE,89)-MA(CLOSE,10)/3;

  DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

  AND CLOSE

  RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;

  K:=SMA(RSV,3,1);

  D1:=SMA(K,3,1);

  J:=3*K-2*D1;

  VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}

  VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}

  E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;

  F:=MA(E,3)+0.03;

  G:=MA(E,1);

  DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;

  DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),COLORYELLOW;

  STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED;

  STICKLINE(CREF(C,1),C,O,3,0),COLORFFCC00;

  STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{红K};

  STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;{红K};

  STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;

  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

  STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;

  STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

  STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;

  STICKLINE(CO,C,O,3,0),COLORFFCC00;

  STICKLINE(C

  STICKLINE(C

  STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

  STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

  STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;

  STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;

  股票极品买卖线主图指标公式源码就是以上的内容了,相信大家已经了解的非常清楚了,如若您想要了解更多的股票公式方面的内容,敬请关注本栏目的更新,最后提前祝愿大家端午节快乐。


网友评论:

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top