设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

翻锅操盘线指标公式源码及相关使用介绍

来源:未知 编辑:admin 时间:2018-03-01
导读: 翻锅操盘线指标对于短线和中长线来说是一个非常好用的指标,而且这个指标还可以适合波段操作。那究竟翻锅操盘线指标公式是怎么样?如何使用?今天赢家江恩的主编老师就来为大家详
 
  翻锅操盘线指标对于短线和中长线来说是一个非常好用的指标,而且这个指标还可以适合波段操作。那究竟翻锅操盘线指标公式是怎么样?如何使用?今天赢家江恩的主编老师就来为大家详细的讲解。

  第一:指标公式源码

  现价:C,pointdot;

  3:ma(C,3);

  持股13线:EMA(CLOSE,13);

  突破77线:EMA(CLOSE,77);

  翻锅99线:EMA(CLOSE,99);

  dif:=EMA(CLOSE,12)-EMA(CLOSE,26);

  dea:=EMA(dif,9);

  aa:=EMA(CLOSE,10);

  多头:STICKLINE(dif>dea,CLOSE,OPEN,8,0),colorred;

  STICKLINE(dif>dea,HIGH,LOW,0,0),colorred;

  空头:STICKLINE(dif<=dea,CLOSE,OPEN,8,0),colorgreen;

  STICKLINE(dif<=dea,HIGH,LOW,0,0),colorgreen;

  STICKLINE(dif<=dea and aa>MA(CLOSE,50),CLOSE,OPEN,8,0),coloryellow;

  STICKLINE(dif<=dea and aa>MA(CLOSE,50),HIGH,LOW,0,0),coloryellow;

  DRAWTEXT(CROSS(dif,dea),LOW*0.995, 'B'),coloryellow,linethick3,;

  DRAWTEXT(CROSS(dea,dif),HIGH*1.02, 'S'),colorgreen,linethick3,;

  a:=TROUGH(3,10,1);

  b:=TROUGHBARS(3,10,1)=0;

  画底线:DRAWLINE(b,a,b,a,1),coloryellow;

  d:=PEAK(3,10,1);

  e:=PEAKBARS(3,10,1)=0;

  画顶线:DRAWLINE(e,d,e,d,1),color00ff00;

翻锅操盘线图形.jpg

  第二:使用方法

  对于短线来说应以分K线为准,中线则是日K线为准,而长线则是周K线为准,在日常操作中以30分钟K线图为准,接下来我们来看南山铝业的30分钟K线图。

南山铝业30分钟K线图.jpg

  首先我们要说出,这个操盘线所运用到的均线为13日线、77日线和99日线。图中我们看到在6月6日的上午10点钟的时候,股价进入到锅中,并发出了买入的信号,即图中的B点,我们就可以进行买入了。等到6月14日的收盘涨幅已经达到了46%,如果您还没卖出的话,此时就要做好了随时卖出的准备了,那为什么呢?

  主要的原因就是股价离13线远了、而13线远离77,99也较远,这就有回调的要求。当股价一但翻锅(运行到13线之下)、死叉或出卖出信号立即卖出。

  相信大家通过图形已经能够掌握了翻锅操盘线指标的使用,当然在具体的分析中,我们不能单独的使用一个指标去进行买卖的判断,大多数情况下,为了降低投资中的风险,我们可以结合其它指标来进行综合的判断,只有这样你才能够让投资变得更安全。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top