设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

麟龙量能饱和度的使用及公式源码详解

来源:未知 编辑:admin 时间:2018-03-01
导读: 在麟龙软件爱你中有一个量能饱和度指标,它的亮点也是非常吸引人的,那究竟麟龙量能饱和度指标如何使用?麟龙量能饱和度指标的公式源码是怎样的?如果您对此还不清楚,今天我们就
 
  在麟龙软件爱你中有一个量能饱和度指标,它的亮点也是非常吸引人的,那究竟麟龙量能饱和度指标如何使用?麟龙量能饱和度指标的公式源码是怎样的?如果您对此还不清楚,今天我们就来详细的讲解。

  第一:使用

  首先大家爱要知道过度的量能小号会导致行情的看跌,所以必须要把握好亮度饱和度。当量能出现饱和的时候,当前股价正巧位于一处高价区域时,则暗示该价位成为该时期峰顶的几率将会大幅增加。当量能饱和度在一处股价的低价区出现饱和时,该价位便很可能成为一处起涨点。

  量能饱和度通过四种颜色柱划分,即红色柱、粉色柱、蓝色柱,还有绿色柱,如下图所示。

量能饱和度.jpg

  红色柱起点量能,主要出现在开盘初期,以及股票低换手率缩量横盘期间

  粉色柱温和量,主要表现为温和放量股价上涨10%温和,股价下降10%也温和的股票应该关注;

  蓝色柱警示量:如果股价在高位或者在一个上涨压力位出现蓝色柱警示量,往往股价将出现短期调整

  绿色柱放量100%饱和:当前股价位于高价区时,暗示该价位成为该时期峰顶的机率将会大幅增加;当股价的低价区出现饱和时,该价位便很可能成为一处起涨点。

  第二:公式源码

  INPUT:N(20,1,100);

  饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100),DOTLINE,COLORRED;

  STICKLINE(((CLOSE > 0) AND BARSTATUS=2),0,100,19,1),COLORFFFFFF;

  STICKLINE(((饱和度 <= 5) AND BARSTATUS=2),1,(10+ 饱和度),18,0),COLORFFFFFF;

  STICKLINE((((饱和度 > 5) AND (饱和度 <= 20)) AND BARSTATUS=2),1,(8 + 饱和度),18,0),COLORCCFF88;

  STICKLINE((((饱和度 > 20) AND (饱和度 <= 40)) AND BARSTATUS=2),1,( 饱和度),18,0),COLORFF00FF;

  STICKLINE(((饱和度 > 40) AND BARSTATUS=2),1,( 饱和度),18,0),COLOR0000FF;

  IF BARSTATUS=2 AND (饱和度) THEN BEGIN DRAWTEXTREL(760,800,量能饱和度:+NUMTOSTRN(饱和度,0)),LINETHICK5,COLORRED;END;

  {强势追踪}

  起点量≤5:STICKLINE(饱和度<=5 AND BARSTATUS=2,1,饱和度+10,5,0),COLORRED;

  低量20:STICKLINE((饱和度>5 AND 饱和度< 20) AND BARSTATUS=2,1,饱和度+8,5,0),COLOR5290FF;

  温量80:STICKLINE((饱和度>5 AND 饱和度< 80) AND BARSTATUS=2,1,饱和度,5,0),COLOR5290FF;

  警量97:STICKLINE((饱和度>80 AND 饱和度< 97) AND BARSTATUS=2,1,饱和度,5,0),COLORFFCC00;

  放量≥97:STICKLINE(饱和度>=97 AND BARSTATUS=2,1,饱和度,8,0),COLORGREEN;

  K:=(DATE < 1341230);

  XD1:=INDEXO;

  XD2:=INDEXH;

  XD3:=INDEXL;

  XD4:=INDEXC;

  对应指数开盘:=INDEXO;

  盘中最高点位:=INDEXH;

  盘中最低点位:=INDEXL;

  收盘点位:=INDEXC;

  大盘资金增减:=(100 * ((INDEXV / REF(INDEXV,1)) - 1));

  大盘上涨家数:=INDEXADV;

  平盘家数:=DYNAINFO(68);

  大盘下跌家数:=INDEXDEC;

  昨收盘:=DYNAINFO(3);

  今开盘:=DYNAINFO(4);

  涨幅:=DYNAINFO(14)*100;

  JJ:=(((XD4 + XD2) + XD3) / 3);

  A:=EMA(JJ,10);

  B:=REF(A,1);

  买卖决策:=B;

  DRAWTEXTABS(10,10,【大盘盘口动态观察】),COLOR00FFFF;

  DRAWTEXTABS(10,25,对应个股开盘:+对应指数开盘+点),COLOR00FFFF;

  DRAWTEXTABS(10,40,盘中最高点位:+盘中最高点位+点),COLOR00FFFF;

  DRAWTEXTABS(10,55,盘中最低点位:+盘中最低点位+点),COLOR00FFFF;

  DRAWTEXTABS(10,70,■大盘资金增减:+NUMTOSTRN(大盘资金增减,0)+%),COLOR00FF00;

  DRAWTEXTABS(10,85,大盘今日上涨:+大盘上涨家数+家),COLOR00FFFF;

  DRAWTEXTABS(10,100,大盘今日平盘:+平盘家数+家),COLOR00FFFF;

  DRAWTEXTABS(10,115,大盘今日下跌:+NUMTOSTRN(大盘下跌家数,0)+家),COLOR00FFFF;

  买入委托成交:=ORDER(1);

  卖出委托成交:=ORDER(2);

  当日成交总量:=DYNAINFO(8);

  成交总金额:=DYNAINFO(10)/10000;

  主动卖盘:=DYNAINFO(22);

  主动买盘:=DYNAINFO(23);

  成交笔数:=TICKCOUNT;

  每笔手数:=DYNAINFO(53);

  DRAWTEXTABS(150,10,【个股盘口成交量观察】),COLORD3A9FF;

  DRAWTEXTABS(150,25,日成交总量:+NUMTOSTRN(当日成交总量,0)+手),COLORD3A9FF;

  DRAWTEXTABS(150,40,日主动买入量:+NUMTOSTRN(主动买盘,0)+手),COLORD3A9FF;

  DRAWTEXTABS(150,55,日主动卖出量:+NUMTOSTRN(主动卖盘,0)+手),COLORD3A9FF;

  DRAWTEXTABS(150,70,■当前成交概况:+NUMTOSTRN(成交笔数,0)+笔),COLOR00FF00;

  DRAWTEXTABS(150,85,每笔成交:+NUMTOSTRN(每笔手数,1)+手),COLORD3A9FF;

  DRAWTEXTABS(150,100,买入下单委托:+NUMTOSTRN(买入委托成交,0)+单),COLORD3A9FF;

  DRAWTEXTABS(150,115,卖出下单委托:+NUMTOSTRN(卖出委托成交,0)+单),COLORD3A9FF;

  {换手率--成交量--委卖委买量:综合分析}

  N1:=BARSLAST(CROSS(C,MA(C,60)));

  N2:=BARSLAST(CROSS(MA(C,60),C));

  强股排序:IF(N1

  日换手率:=DYNAINFO(37)*100;

  5日换手率:SUM(100*V/CAPITAL,5),COLORFFFFFF,PRECIS0,LINETHICK0;

  5日均量:DYNAINFO(38),COLORFFFFFF,PRECIS0,LINETHICK0;

  大单20万买入:DYNAINFO(94)*100,COLORFFFFFF,PRECIS0,LINETHICK0;

  大单20万卖出:=DYNAINFO(97)*100;

  50万大单买入:BIGORDER(1,3)*100,COLORFFFFFF,PRECIS0,LINETHICK0;

  卖出50万委托单:=BIGORDER(2,3)*100;

  建仓成本:=MAXCYC;

  压力位:=DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE2(37)))*1.12;

  AVGBPX:=DYNAINFO(87);

  AVGOPX:=DYNAINFO(88);

  TBQTY:=DYNAINFO(89);

  TOQTY:=DYNAINFO(90);

  BQ:=DYNAINFO(89)/CAPITAL;

  OQ:=DYNAINFO(90)/CAPITAL;

  BM:=TBQTY/((DYNAINFO(7)-AVGBPX)*2/DYNAINFO(7)*100);

  OM:=TOQTY/((AVGOPX-DYNAINFO(7))*2/DYNAINFO(7)*100);

  BD:=(DYNAINFO(7)-AVGBPX)/(AVGOPX-AVGBPX)*120;

  OD:=(AVGOPX-DYNAINFO(7))/(AVGOPX-AVGBPX)*120;

  GY:=MAX(BM,OM);

  DRAWTEXTABS(290,10,【换手率--成交量--委卖委买量:综合分析】),COLORFFFF00;

  DRAWTEXTABS(290,25,委卖→总量:+STR(TOQTY)+ 占流通盘比例:+STR(OQ*100)+%+ 密度:+STR(INTPART(OM))+手 价宽:+STR(MAX(0,AVGOPX*2-DYNAINFO(7)*2))+元 +STR(MAX(0,AVGOPX/DYNAINFO(7)*200-200))+%),COLORFFFF00,LAYER0;

  DRAWTEXTABS(290,40,委买→总量:+STR(TBQTY)+ 占流通盘比例:+STR(BQ*100)+%+ 密度:+STR(INTPART(BM))+手 价宽:+STR(IF(AVGBPX=0,0,DYNAINFO(7)*2-AVGBPX*2))+元 +STR(MAX(0,DYNAINFO(7)/AVGBPX*200-200))+%),COLORFFFF00,LAYER0;

  DRAWTEXTABS(290,55,委卖委买比:+STR((TBQTY-TOQTY)/(TBQTY+TOQTY)*100)+%→),LAYER0,COLOR0000FF;

  DRAWTEXTABS(290,70,■个股对应大盘买卖决策点位:+NUMTOSTRN(买卖决策,2)+点),COLOR00FF00;

  DRAWTEXTABS(290,115,日换手率:+NUMTOSTRN(日换手率,1)+%),COLORFFFF00;

  DRAWTEXTABS(290,85,日成交总金额:+NUMTOSTRN(成交总金额,0)+万元),COLORFFFF00;

  DRAWTEXTABS(445,85,20万大单买入:+NUMTOSTRN(大单20万买入,0)+%),COLORFFFF00;

  DRAWTEXTABS(550,85,20万大单卖出:+NUMTOSTRN(大单20万卖出,0)+%),COLORFFFF00;

  DRAWTEXTABS(445,100,50万大单买入:+NUMTOSTRN(50万大单买入,0)+%),COLORFFFF00;

  DRAWTEXTABS(550,100,50万大单卖出:+NUMTOSTRN(卖出50万委托单,0)+%),COLORFFFF00;

  DRAWTEXTABS(370,115,5日换手率:+NUMTOSTRN(5日换手率,1)+%),COLORFFFF00;

  DRAWTEXTABS(445,115,5日均量:+NUMTOSTRN(5日均量,0)+手),COLORFFFF00;

  DRAWTEXTABS(550,115,平均成本:+NUMTOSTRN(建仓成本,2)+元),COLORFFFF00;

  DRAWTEXTABS(650,55,STKLABEL+ +STKNAME),COLORRED,LINETHICK4;{www.buyhaogu.com}

  DRAWTEXTABS(650,80,■股价上穿60均线:+NUMTOSTRN(强股排序,0)+天),COLORGREEN,LINETHICK2;

  DRAWTEXTABS(650,100,■心理成本压力位:+NUMTOSTRN(压力位,2)+元),COLOR00FFFF,LINETHICK2;

  关于麟龙量能饱和度指标就讲解到这里,相信大家对此已经了解的非常清楚了,如若您想要学习可点击进入,最后希望大家在今天的交易日中能够有更多的收获。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top