设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

股票双龙共舞指标公式源码的内容

来源:未知 编辑:admin 时间:2018-03-01
导读: 每一款的股票分析软件中都有很多的技术指标,当然每一个指标的设立都是有一定的股票源码所组成的,股票双龙共舞指标在实战中是非常有效的,所以有很多朋友都在找股票双龙共舞
 
  每一款的中都有很多的技术指标,当然每一个指标的设立都是有一定的股票源码所组成的,股票双龙共舞指标在实战中是非常有效的,所以有很多朋友都在找股票双龙共舞指标公式源码。赢家财富网的主编人员就将自己所看到的相关源码与大家进行分享,希望能够大家的投资有所帮助。

  在了解双龙共舞指标公式源码之前,我们先对于这个指标做一下相关的介绍。首先它是由五个数值所组成的,在通达讯软件中的颜色分别是由深绿、墨绿、黄色还有粉红色所组成,具体的指标图形如下。

股票双龙共舞指标.jpg

  双龙共舞指标公式源码

  RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

  短K:SMA(RSV,3,1),COLOR00FF00,NODRAW;

  短D:SMA(短K,3,1),COLORYELLOW,NODRAW;

  RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

  长K:SMA(RSV1,5,1),COLOR7222CC,NODRAW;

  长D:SMA(长K,10,1),COLOR86AA33,NODRAW;

  地:18,COLORWHITE;

  天:80,COLORBLUE;

  STICKLINE(短K>短D,短K,短D,4,0),COLOR11AAFF;

  STICKLINE(短K>短D,短K,短D,2,0),COLOR12BBFF;

  STICKLINE(短K>短D,短K,短D,1,0),COLOR16CCFF;

  STICKLINE(短K<=短D,短K,短D,4,0),COLOR01AA22;

  STICKLINE(短K<=短D,短K,短D,2,0),COLOR10BB26;

  {赢家财富网 www.yingjia360.com}

  STICKLINE(短K<=短D,短K,短D,0.8,0),COLOR20CC36;

  STICKLINE(长K>长D,长K,长D,4,0),COLOR5511AA;

  STICKLINE(长K>长D,长K,长D,2,0),COLOR6618BB;

  STICKLINE(长K>长D,长K,长D,0.8,0),COLOR7728CC;

  STICKLINE(长K<=长D,长K,长D,4,0),COLOR668733;

  STICKLINE(长K<=长D,长K,长D,2,0),COLOR769933;

  STICKLINE(长K<=长D,长K,长D,0.8,0),COLOR86AA33;

  股票双龙共舞指标公式源码就是以上的内容,相信大家已经掌握了,当然在具体的使用中,大家还是应当结合其它的技术指标来进行综合的分析,这样就可以降低投资中的风险。如若您想要学习的知识可点击进入,最后预祝大家投资愉快。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top