设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

冰城渔民主图指标公式源码分享

来源:未知 编辑:admin 时间:2018-03-01
导读: 飞狐软件同赢家江恩股票软件中的指标是不同的,其中有一种指标是冰城渔民,那冰城渔民主图指标公式是怎么样的?如果您对此还不清楚的话,今天我们就来进行详细的了解。
 
  飞狐软件同赢家江恩股票软件中的指标是不同的,其中有一种指标是冰城渔民,那冰城渔民主图指标公式是怎么样的?如果您对此还不清楚的话,今天我们就来进行详细的了解。

  冰城渔民柱体指标中有布林带还有K线所组成的,在具体的应用中,大家就可以看清楚买点与卖点,更好的对于自己的投资,更加能够让你判断是涨幅还是下跌。这样的指标具体如下。

冰城渔民主图指标.jpg

  冰城渔民主图指标公式

  {布林带}

  input:N(26,8,88),P(2,0.1,8);

  中 : MA(CLOSE,N),COLORYELLOW,LINEDOT;

  上: 中+ P*STD(CLOSE,N),LINEDOT,COLORRED;

  下: 中- P*STD(CLOSE,N),LINEDOT,COLORGREEN;

  {画K线}

  博杀线:EMA(MA(C,5),5),COLORRED,linethick2;

  PARTLINE(博杀线

  生命线:MA(C,18),linethick1,COLORMAGENTA;

  冰:=(REF(博杀线,1) < 博杀线);

  城:=(REF(博杀线,1) > 博杀线);

  渔:=冰;

  民:=城;

  STICKLINE((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔),HIGH,LOW,0.5,0),COLORMAGENTA;

  STICKLINE(((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔) AND (CLOSE < OPEN)),OPEN,CLOSE,8,0),COLORMAGENTA;

  STICKLINE(((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔) AND (CLOSE >= OPEN)),OPEN,CLOSE,8,1),COLORMAGENTA;

  STICKLINE(( ((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民),HIGH,LOW,0.5,0),COLORGREEN;

  STICKLINE((( ((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民) AND (CLOSE < OPEN)),OPEN,CLOSE,8,0),COLORGREEN;

  STICKLINE(((((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民) AND (CLOSE >= OPEN)),OPEN,CLOSE,8,1),COLORGREEN;

  冰城渔民主图指标公式源码就为大家分享到这里,所以大家在运用这个指标的时候只需要进行复制编辑到相应的公式内容下就可以,当然在具体的分析中,仅仅凭借一个指标进行投资的话,风险还是非常大的,所以大家结合其它指标进行综合的分析来降低投资中的风险。


相关文章:

网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top